Problem bei kde-look-themes im Kontrollzentrum

Diskutiere Problem bei kde-look-themes im Kontrollzentrum im KDE Forum im Bereich X Window; Hallo, ich bin noch nicht allzulange bei Linux und hatte mir, nachdem alles weitestgehend lief, als Projekt eine kleine Variation des...

  1. #1 dev1l, 30.04.2006
    Zuletzt bearbeitet: 30.04.2006
    dev1l

    dev1l Grünschnabel

    Dabei seit:
    06.10.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    ich bin noch nicht allzulange bei Linux und hatte mir, nachdem alles weitestgehend lief, als Projekt eine kleine Variation des Erscheinungsbildes von kde überlegt.

    Die Installation sollte ja relatv einfach von der Hand gehen, aber nach entsprechendem Ausführen des install-Skriptes entsprechend dieser Anleitung:

    PHP:
    Installation instructions -

    Run the scripts :

    icons-install-kde.sh
    style
    -install.sh
    theme
    -install-kde.sh


    un Control Center 
    and select Look'n'Feel.
    Select Theme Manager and then kde_xp in the theme list. Click on Apply.
    Select Window Decoration and then IceWM in the list.
    Select the Configure tab and then kde_xp in the list. Click on Apply.
    Select Style and then kde_xp in the theme list. Click on Apply.
    finde ich die Themes im Kontrollzentrum nicht wieder. Nach Ausführung der entsprechenden Skripte erscheint in der Regel auch z.B. "themes installed".
    Bei ./style-install.sh erscheint erst folgende Fehlermeldung:

    PHP:
    QPixmapCannot create a QPixmap when no GUI is being used
    QPixmap
    Cannot create a QPixmap when no GUI is being used
    QPixmap
    Cannot create a QPixmap when no GUI is being used
    QPixmap
    Cannot create a QPixmap when no GUI is being used
    QPixmap
    Cannot create a QPixmap when no GUI is being used
    QPixmap
    Cannot create a QPixmap when no GUI is being used
    kbuildsycoca running
    ...
    KWrited überwacht Gerät /dev/pts/2
    Luna Style 
    for KDE installed.
    und dann läuft folgende Fehlermeldung ab:

    Code:
    debian-home:/home/volkmar/download/nigritude_ultramarine_XP_full/kde_xpStyle# Mutex destroy failure: Das Gerät oder die Ressource ist belegt
    ICE default IO error handler doing an exit(), pid = 7083, errno = 2
    
    die ich nur durch Drücken der "enter-Taste" beenden kann.

    Kann mir evtl. einer helfen, was ich hier verkehrt mache (außer, dass ich als Beispiel hier ein xp-theme gewählt habe :devil: )

    Grüße,

    Volkmar
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Edward Nigma, 30.04.2006
    Edward Nigma

    Edward Nigma Gast

    Gib mir mal bitte den Link zum Theme. Ich schau mir das mal genauer an.
     
  4. dev1l

    dev1l Grünschnabel

    Dabei seit:
    06.10.2005
    Beiträge:
    7
    Zustimmungen:
    0
  5. wassap

    wassap Grünschnabel

    Dabei seit:
    01.08.2006
    Beiträge:
    3
    Zustimmungen:
    0
    moin, ich habe derzeit das gleiche problem und wollte mal fragen ob ihr schon zu einer lösung gekommen seid? Nutze Mandriva 2006, falls das relevant ist.
     
Thema:

Problem bei kde-look-themes im Kontrollzentrum

Die Seite wird geladen...

Problem bei kde-look-themes im Kontrollzentrum - Ähnliche Themen

  1. Linux 5.6 löst Jahr-2038-Problem für 32-Bit-Systeme

    Linux 5.6 löst Jahr-2038-Problem für 32-Bit-Systeme: Die kommende Version 5.6 wird der erste Linux-Kernel sein, der gegen das Jahr-2038-Problem auf 32-Bit-Systemen immun ist. Damit das greifen kann,...
  2. kleines curl Problem

    kleines curl Problem: Hallo, ich bin LINUX Frischling und hab mich ein wenig in eien Sackgasse verlaufen... Ich habe vor, die Verzeichnisgröße via curl Befehl in eine...
  3. Samba 4.0.0 - DNS-Problem

    Samba 4.0.0 - DNS-Problem: Hallo, ich betreibe seit 2013 einen Samba4 Server auf Basis der sernet-Pakete als DC für eine kleine Domäne. Nur mit dem DNS gibt es Probleme....
  4. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  5. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden