Problem bei der Ubuntu-Installation

Diskutiere Problem bei der Ubuntu-Installation im Installation & Basiskonfiguration Forum im Bereich Linux/Unix Allgemein; hi ich möchte neben windows ubuntu auf meinem rechner installieren. habe mir dazu das cd-image der 6.10-version für i386 geladen und damit...

  1. chri

    chri Jungspund

    Dabei seit:
    04.07.2006
    Beiträge:
    14
    Zustimmungen:
    0
    hi

    ich möchte neben windows ubuntu auf meinem rechner installieren. habe mir dazu das cd-image der 6.10-version für i386 geladen und damit gebootet. dann kommt dieser ubuntu bildschirm und ich wähle die sprache aus. dann bestätige ich und er lädt dieses ubuntu boot-logo mit dem ladebalken (ähnlich wie in win xp). da bleibt er dann stehen. wenn er fertig geladen hat, wird der bildschirm schwarz und es kommt nichts mehr.

    habe davor debian sarge gehabt, das hat auch probleme bei der installation gemacht. ich musste da "linux26" als bootparameter angegeben (für den 2.6-kernel) dann ging es wunderbar.


    kann es sein, dass ich bei ubuntu auch so etwas ähnliches machen muss, damit ich es installieren kann?

    an was könnte es sonst liegen?
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 22.12.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Boote mal mit den Kernel-Parametern

    Code:
    noapic acpi=off
     
  4. Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
    Ubuntu kommt ja von Debian ich würde es mal ausprobieren...
    Sonst wähl mal im sicheren Grafikmodus starten
     
  5. #4 kbdcalls, 22.12.2006
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
    :D Ähm, die Parameter gibt es schon lange nicht mehr. In Debian wie auch Ubuntu wird nur noch der 2.6.xx Kernel geliefert. Bzw. Die Unterstützung für den Kernel 2.4. ist mittlerweile sogar gecancelt worden. Bei Sarge gab noch biedes, die ist aber auch schon ca 18 Monate alt. Eventuell wäre die Alternate CD von Ubuntu ein Versuch wert.
     
  6. #5 supersucker, 22.12.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Ubuntu kommt von Debian, aber deshalb ist es noch lange nicht das Gleiche.

    Ubuntu verwendet per Standard den neuesten Kernel, also einen 2.6.

    Deshalb würde das überhaupt nichts bringen.
     
  7. #6 chri, 22.12.2006
    Zuletzt bearbeitet: 22.12.2006
    chri

    chri Jungspund

    Dabei seit:
    04.07.2006
    Beiträge:
    14
    Zustimmungen:
    0
    bei den boot-parametern stehen schon einige da. soll ich diese überschreiben oder das hinten anhängen? soll ein semikolon oder ein leerzeichen dazwischen?

    was ist da anders und wo kann ich sie herunterladen?
     
  8. Marvin

    Marvin User

    Dabei seit:
    26.09.2006
    Beiträge:
    589
    Zustimmungen:
    0
    Ort:
    Zuhause
    Okay...
    Aber wenn er bei Debian auch den 2.6 hätte vielleicht würde das dann was bringen...
     
  9. #8 kbdcalls, 22.12.2006
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
    Debian kommt doch mit einem Kernel 2.6.18 als Installationskernel. Zumindest die neuesten Installer. Die Alternate CD ist ein Ubuntu mit einem Textmodeinstaller, und sorry der grafische Ubuntu Installer ist etwas beschränkt und buggy.Die Alternate CD bekommst du auch genau da wo die normale CD her hast.
     
  10. Anzeige

    Vielleicht findest du in dieser Kategorie etwas passendes.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Bei der Alternate-CD hast du die Möglichkeit mit einem text-basierten (menügeführten) Installer zu installieren. Boot-Parameter solltest du hinten anhängen und jeweils durch Leerzeichen trennen.
     
  12. #10 miki-tuxlover, 23.12.2006
    miki-tuxlover

    miki-tuxlover Jungspund

    Dabei seit:
    07.12.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Ort:
    Nürnberg
    ...Wie oben schon gesagt einfach durch leerzeichen getrennt hinten anhängen,beachte dass wahrscheinlich an der Stelle noch die U.S.-Tastaturbelegung vorherrscht,also y=z usw.Ob die vorhandenen Parameter so belassen werden können,lässt sich pauschal nur schwer beantworten zumal wir sie nicht kennen.Poste sie zur Sicherheit ruhig mal hier.Und sollte das mit noapic acpi=off (evtl. noch dma=off oder nodma,Distro-abhängig) was gebracht haben,sag bitte auch kurz bescheid.
     
Thema:

Problem bei der Ubuntu-Installation

Die Seite wird geladen...

Problem bei der Ubuntu-Installation - Ähnliche Themen

  1. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  2. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  3. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  4. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  5. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....