powerdevil problem

Diskutiere powerdevil problem im KDE Forum im Bereich X Window; Wenn ich mein Notebook mit Debian Squeeze starte, ist jedes mal Powerdevil nicht aktiviert. Nach ein paar Minuten wird der Bildschirm dunkel...

  1. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ort:
    Odenwald
    Wenn ich mein Notebook mit Debian Squeeze starte, ist jedes mal Powerdevil nicht aktiviert.
    Nach ein paar Minuten wird der Bildschirm dunkel obwohl in der Energieverwaltung alles auf Präsentation steht. Dann muss ich "kdesu systemsettings" ausführen und den Powerdevil-Dienst starten. danach bleibt der Bildschirm hell. Wie kann ich das automatisieren
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. daboss

    daboss Kaiser

    Dabei seit:
    05.01.2007
    Beiträge:
    1.297
    Zustimmungen:
    0
    Ort:
    bavaria.germany.europe.world
    Hm, soweit ich mich erinnere, (KDE 3.3 oder 3.4er Zeiten) kann man bei KDE doch eine Sitzung speichern, so das beim erneuten Starten und Anmelden die gespeicherte wieder hergestellt wird, oder? Dann melde dich doch mal an deinem System an, speichere die Sitzung in der Sitzungsverwaltung und lass die "manuell gespeicherte Sitzung wiederherstellen"

    /Edit: Oder du legst ein entsprechendes Script unter .kde/Autostart ab, welches deinen Befehl ausführt. Die Scripte in dem Ordner sollten ja erst nach dem Anmelden gestartet werden, afair.
     
Thema:

powerdevil problem

Die Seite wird geladen...

powerdevil problem - Ähnliche Themen

  1. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  2. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  3. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  4. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  5. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden