Poodle: Browserhersteller schalten SSL 3.0 ab

Diskutiere Poodle: Browserhersteller schalten SSL 3.0 ab im Linuxnews/Programmversionen Forum im Bereich Allgemeines; Die Entdeckung einer schwerwiegenden Sicherheitslücke in SSL 3.0 führt nicht nur dazu, dass sich Anwender nun aktiv um die Änderung ihrer...

  1. #1 newsbot, 16.10.2014
    newsbot

    newsbot Grünschnabel

    Dabei seit:
    26.11.2007
    Beiträge:
    1
    Zustimmungen:
    2
    Die Entdeckung einer schwerwiegenden Sicherheitslücke in SSL 3.0 führt nicht nur dazu, dass sich Anwender nun aktiv um die Änderung ihrer Sicherheitseinstellungen bemühen müssen, sondern trägt auch dazu bei, dass das alte Protokoll in den kommenden Varianten der Browser verschwinden wird. Das gab unter anderem Mozilla bekannt.

    Weiterlesen...
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Poodle: Browserhersteller schalten SSL 3.0 ab

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden