pkcs11-tool läuft nicht

Diskutiere pkcs11-tool läuft nicht im Anwendungen Forum im Bereich Linux/Unix Allgemein; hallo, ich will das pkcs11 modul laden, bekomme es aber leider nicht hin. konsole gibt folgende auskunft: # pkcs11-tool -t C_SeedRandom() and...

  1. hood

    hood Robin von Locksley

    Dabei seit:
    19.02.2007
    Beiträge:
    67
    Zustimmungen:
    0
    hallo,

    ich will das pkcs11 modul laden, bekomme es aber leider nicht hin.

    konsole gibt folgende auskunft:

    Code:
    # pkcs11-tool -t
    C_SeedRandom() and C_GenerateRandom():
    error: PKCS11 function C_OpenSession failed: rv = CKR_TOKEN_NOT_PRESENT (0xe0)
    das modul müsste unter konqueror oder iceweasel laufen, geht aber bei beiden nicht.
    weiß jemand woran es hängt, oder wie ich pkcs11 unter konqueror zum laufen bekomme?
     
Thema: pkcs11-tool läuft nicht
Besucher kamen mit folgenden Suchen
  1. konqueror pkcs11

Die Seite wird geladen...

pkcs11-tool läuft nicht - Ähnliche Themen

  1. Gigabit PCI Ethernet Card welche unter Kernel 3.16 läuft?

    Gigabit PCI Ethernet Card welche unter Kernel 3.16 läuft?: Hallo zusammen Bezüglich diesem Problem habe ich nun eine neue PCI Gigabit Ethernet Card gekauft, jedoch zeigt mit lspci REIN GAR NIX an!! ->...
  2. Bashscript aus Debian6 läuft nicht auf Debian7

    Bashscript aus Debian6 läuft nicht auf Debian7: Hallo an alle, nachdem ich ein Skript von squeeze auf wheezy kopiert habe und ausführte, erschienen gleich wilde Fehlermeldungen, nach denen ich...
  3. OpenELEC 6.0.3 läuft auf dem Raspberry Pi 3

    OpenELEC 6.0.3 läuft auf dem Raspberry Pi 3: Die Multimedia-Distribution OpenELEC unterstützt in Version 6.0.3 die vor wenigen Tagen veröffentlichte dritte Ausgabe des Einplatinenrechners...
  4. PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?

    PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?: Hallo zusammen Kann mir jemand eine Soundkarte vorschlagen, welche mit dem Wheezy-backports-Kernel v3.16.x läuft? Dabei sollte die Karte im...
  5. Unterstützung für Ubuntu 15.04 läuft aus

    Unterstützung für Ubuntu 15.04 läuft aus: Neun Monate nach der Veröffentlichung endet die Unterstützung für Ubuntu 15.04 am 4. Februar. Benutzer sollten bis zu diesem Zeitpunkt auf Ubuntu...