php ldap fähig?

Diskutiere php ldap fähig? im Installation & Basiskonfiguration Forum im Bereich Linux/Unix Allgemein; Hi, wie kann ich feststellen, ob mein php5 auf Apache2 ldapfähig ist? Thx Timm

  1. timmbo

    timmbo Grünschnabel

    Dabei seit:
    29.08.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hi,

    wie kann ich feststellen, ob mein php5 auf Apache2 ldapfähig ist?

    Thx
    Timm
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gast1

    Gast1 Guest

  4. timmbo

    timmbo Grünschnabel

    Dabei seit:
    29.08.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hi Rain_Maker,

    das will ich ja gerade, das sich das Problem mit ldap-version dort schon gelöst hat.

    Thx
     
Thema:

php ldap fähig?

Die Seite wird geladen...

php ldap fähig? - Ähnliche Themen

  1. LDAP > 7 Minuten bis lauffähig mit 4000 Datensätze

    LDAP > 7 Minuten bis lauffähig mit 4000 Datensätze: Delete Delete
  2. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  3. Openldap ACLs in slapd.conf

    Openldap ACLs in slapd.conf: Hallo Leute, ich stecke gerade etwas bei den ACLs in slapd.conf von openldap (2.4) fest. Ein paar Tips für den Durchblick wären toll. Im...
  4. Verschlüsselung mit LDAP-Authentifizierung funktioniert nicht

    Verschlüsselung mit LDAP-Authentifizierung funktioniert nicht: Hallo zusammen, wir haben folgende Situation: Die Authentifizierung eines Ubuntu 14.04 wird über LDAP durchgeführt. Beide Maschienen sind in...
  5. Novell NetIQ Privileged User Manager 2.3.1 ldapagnt.dll Code Execution

    Novell NetIQ Privileged User Manager 2.3.1 ldapagnt.dll Code Execution: Novell NetIQ Privileged User Manager version 2.3.1 suffers from a perl code evaluation remote command execution vulnerability in ldapagnt_eval()...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden