pfsync Problem

Diskutiere pfsync Problem im OpenBSD Forum im Bereich BSD / Unix; Ich habe ein Problem mit dem pfsync einer redundanten Firewall... Die Leitung dient ja dazu, die Informationen zwischen den Firewalls...

  1. #1 BSD-user, 03.04.2007
    BSD-user

    BSD-user Grünschnabel

    Dabei seit:
    12.01.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ich habe ein Problem mit dem pfsync einer redundanten Firewall...
    Die Leitung dient ja dazu, die Informationen zwischen den Firewalls auszutauschen, allerdings funktioniert das bei mir nicht wirklich. :(

    Ich habe in jedem der beiden Rechner 3 Netzwerkkarten, wobei jeweils eine für das externe WAN gehört und eine fürs interne Netz. Die 3. Karte ist für die Synchronisation verantwortlich und darüber sind beide PCs mit einem ausgekreuzten Kabel verbunden.

    Auf jedem der beiden Rechner habe ich das Interface konfiguriert, und zwar im File: /etc/hostname.pfsync0:
    up syncdev rl0

    Bei dem Interface rl0 handelt es sich um die Schnittstelle über die die beiden PCs verbunden sind. Diese hat folgende Konfiguration im File /etc/hostname.rl0:
    inet 192.168.2.200 255.255.255.0 NONE
    am master, bzw:
    inet 192.168.2.201 255.255.255.0 NONE
    am slave.

    Das Hauptproblem liegt jetzt darin, dass sich die beiden Rechner offensichtlich nicht synchronisieren, da ständig beide PCs auf den Status Master geschalten sind.

    Wenn ich ein ifconfig mache, wird für pfsync0 folgendes angezeigt:
    pfsync0:
    flags=41 <UP, RUNNING> mtu 1460
    pfsync: syncdev rl0 syncpeer: 224.0.0.240 maxupd: 128
    groups: carp​


    Ich verwende OpenBSD 4.0.

    Hat irgendwer einen Plan was an meiner Konfiguration falsch ist? :hilfe2:
     
Thema:

pfsync Problem

Die Seite wird geladen...

pfsync Problem - Ähnliche Themen

  1. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  2. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  3. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  4. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  5. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...