pfsync Problem

Diskutiere pfsync Problem im OpenBSD Forum im Bereich BSD / Unix; Ich habe ein Problem mit dem pfsync einer redundanten Firewall... Die Leitung dient ja dazu, die Informationen zwischen den Firewalls...

  1. #1 BSD-user, 03.04.2007
    BSD-user

    BSD-user Grünschnabel

    Dabei seit:
    12.01.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ich habe ein Problem mit dem pfsync einer redundanten Firewall...
    Die Leitung dient ja dazu, die Informationen zwischen den Firewalls auszutauschen, allerdings funktioniert das bei mir nicht wirklich. :(

    Ich habe in jedem der beiden Rechner 3 Netzwerkkarten, wobei jeweils eine für das externe WAN gehört und eine fürs interne Netz. Die 3. Karte ist für die Synchronisation verantwortlich und darüber sind beide PCs mit einem ausgekreuzten Kabel verbunden.

    Auf jedem der beiden Rechner habe ich das Interface konfiguriert, und zwar im File: /etc/hostname.pfsync0:
    up syncdev rl0

    Bei dem Interface rl0 handelt es sich um die Schnittstelle über die die beiden PCs verbunden sind. Diese hat folgende Konfiguration im File /etc/hostname.rl0:
    inet 192.168.2.200 255.255.255.0 NONE
    am master, bzw:
    inet 192.168.2.201 255.255.255.0 NONE
    am slave.

    Das Hauptproblem liegt jetzt darin, dass sich die beiden Rechner offensichtlich nicht synchronisieren, da ständig beide PCs auf den Status Master geschalten sind.

    Wenn ich ein ifconfig mache, wird für pfsync0 folgendes angezeigt:
    pfsync0:
    flags=41 <UP, RUNNING> mtu 1460
    pfsync: syncdev rl0 syncpeer: 224.0.0.240 maxupd: 128
    groups: carp​


    Ich verwende OpenBSD 4.0.

    Hat irgendwer einen Plan was an meiner Konfiguration falsch ist? :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

pfsync Problem

Die Seite wird geladen...

pfsync Problem - Ähnliche Themen

  1. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  2. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  3. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  4. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  5. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...