Paket Updates laufen plötzlich nicht mehr?

Infr@red

Grünschnabel
Beiträge
2
Hi,

Nachdem ich heute wieder ein "yum update" meiner Pakete machen wollte spuckt er mir nur noch diese Fehlermeldung aus:

Meine Version:
Code:
[root@server ~]# cat /etc/redhat-release
CentOS release 6.3 (Final)

Fehler:
Code:
Transaction Summary
===============================================================================================================================================================================
Install       9 Package(s)
Upgrade     206 Package(s)
Remove        2 Package(s)

Total size: 272 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
perl(MIME::Lite) is needed by perl-SOAP-Lite-0.710.10-3.el6.noarch
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
perl-SOAP-Lite-0.710.10-2.el6.noarch has missing requires of perl(MIME::Lite)
Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2013-03-10-18-12zzQmlj.yumtx
[root@server ~]#

Nun hab ich versucht das Paket perl-SOAP-Lite-0.710.10-3.el6.noarch zu installieren, allerdings kommt dann der gleiche Fehler.

Code:
[root@server ~]# yum install perl-SOAP-Lite-0.710.10-3.el6.noarch
Loaded plugins: priorities
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package perl-SOAP-Lite.noarch 0:0.710.10-2.el6 will be updated
---> Package perl-SOAP-Lite.noarch 0:0.710.10-3.el6 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

===============================================================================================================================================================================
 Package                                       Arch                                  Version                                         Repository                           Size
===============================================================================================================================================================================
Updating:
 perl-SOAP-Lite                                noarch                                0.710.10-3.el6                                  base                                329 k

Transaction Summary
===============================================================================================================================================================================
Upgrade       1 Package(s)

Total size: 329 k
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
perl(MIME::Lite) is needed by perl-SOAP-Lite-0.710.10-3.el6.noarch
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
perl-SOAP-Lite-0.710.10-2.el6.noarch has missing requires of perl(MIME::Lite)
Your transaction was saved, rerun it with: yum load-transaction /tmp/yum_save_tx-2013-03-10-18-19xYMyTK.yumtx
[root@server ~]#

Hat jemand eine Idee?

Grüße,
Infr@red
 

Infr@red

Grünschnabel
Beiträge
2
Hat sich erledigt, hab das alte Paket komplett deinstalliert und dann das neue installiert, läuft wieder.
 

Ähnliche Themen

Fedora 20 - Unlösbare Paket-Duplikat Konflikte

Wieder mal Probleme mit yum

Akonadi startet nicht mehr

NagiosGrapher 1.7.1 funktioniert nicht

Mondo Resuce CentOS5

Oben