OpenBSD3.8 Problem Bildschirmauflösung / Matrox g550

Diskutiere OpenBSD3.8 Problem Bildschirmauflösung / Matrox g550 im OpenBSD Forum im Bereich BSD / Unix; Hallo zusammen, bin neu hier im Forum. Habe gerade OpenBSD3.8 installiert. Allerdings bekomme ich keine korrekten Bildschirmeinstellungen hin....

  1. #1 Monza3.0E, 12.03.2007
    Monza3.0E

    Monza3.0E Grünschnabel

    Dabei seit:
    11.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    bin neu hier im Forum. Habe gerade OpenBSD3.8 installiert. Allerdings bekomme ich keine korrekten Bildschirmeinstellungen hin. (schlechte Auflösung bei 60 Hz) Ich hoffe es kann mir hierzu jemand helfen.
    xrandr und xdpinfo funktionieren nicht. --> "Can't open display(null)" ??
    karte : matrox millenum g550
    screen : iiyama vision master pro454(wird nicht erkannt)
    Ich habe mal meine /var/log/Xorg.0.log sowie /etc/X11/xorg.conf als Datei angehangen.
    Wie gesagt, über Hilfe wäre ich sehr dankbar.
    Viele Grüße.
     

    Anhänge:

  2. #2 serioussimon, 14.03.2007
    Zuletzt bearbeitet: 14.03.2007
    serioussimon

    serioussimon Don Camillo

    Dabei seit:
    06.03.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Memmingen
  3. #3 Monza3.0E, 19.03.2007
    Monza3.0E

    Monza3.0E Grünschnabel

    Dabei seit:
    11.03.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Ich hab's nach einiger Recherche selbst hinbekommen. Per "X -configure" eine xorg.config erstellt (existierte nach der Installation nicht). Diese wurde dann entprechend editiert.
    Und siehe da: 1024x768/ Farbtiefe 24bit bei flimmerfreiem Röhrenmonitor.
     
Thema:

OpenBSD3.8 Problem Bildschirmauflösung / Matrox g550

Die Seite wird geladen...

OpenBSD3.8 Problem Bildschirmauflösung / Matrox g550 - Ähnliche Themen

  1. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  2. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  3. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  4. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  5. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden