Open SuSE 10.0 mit HW RAID PDC20276

R

RedShark

Hallo Leute

Ich bitte euch um eure hilfe , ich bin total Verzweifelt .

Erstma die Hardware

Intel P4
Gigabyte 8PE667 Ultra
4* 120GB IDE

Ich möchte Folgende Software Isntallieren OpenSuSE 10.0 ggf . 10.1

Auf dem MB befindet sich ein Hardware RAID Controller ( Promise Fasttrack 133 "PDC20276" ) mit dem ich die 4* 120GB Festplatten im Stripe ( RAID 0 ) haben möchte .

Das Problem ist das Linux den "Treiber/das Modul" nicht Akzeptiert .

Wenn ich eine Installation mit Yast machen möchte kann ich ja Module Laden / Entladen dort ist folgendes Modul vorhanden

pdc202xx_new * Promise PDC20268+ IDE
pdc202xx_old : Promise ( Older Controllers ) IDE

folgendes Modul ist laut Linux aussage Geladen pdc202xx_new * Promise PDC20268+ IDE

ich dennoch habe einen pdc20276 controller bei gigabyte und promise gibt es nur treiber bis linux 8.1 dabei sogar nur BETA
http://www.giga-byte.com.tw/Support/Motherboard/Driver_Model.aspx?ProductID=1425

ich habe ne ganze zeit lang gegoogelt und raus gefunden das der treiber bei folgender version lief SuSE 8.0 der jenige wollte ein update auf 8.1 machen wobei er dann gesagt bekommen hat das das modul für den RAID controller nicht funktionieren würde

Ich hoffe Ihr könnt mir irgendwie helfen das Problem zu lösen

MfG

RedShark
 
Keruskerfürst

Keruskerfürst

Kaiser
Wird der Controller von Suse ohne das externe Modul erkannt?
 
R

RedShark

Beim Booten mit Yast2 ( DVD ) kommt der "üblcihe" fehler

Warning : This system has at least one disk with a RAID configuration presented by the BIOS as RAIF that is in fact a software RAID . The following diksts were detectet as part of such a RAID :

/dev/hdf

the Linux kernel 2.4 supportet some of these systems ( like Promise FastTrack and HightPoint RocketRaid ) , but the Linux kernel 2.6 does not supportet them at all .

if you install onto these disks , your RAID configuration and any data on the RAIL will be lost Refer to gttp://portal.suse.com to learn hot to migrate to a linux software RAID .

das ist die fehler meldung

Danach werden die HDDs die normalerweise als Stripe ( 1 laufwerk ) erkannt werden also normale ata platten wie folgt in der "partitions tabelle" erkannt

/dev/hde
/dev/hdf
/dev/hdg
/dev/hdh

je mit 120gb

das Module ist schon automatisch geladen wenn ich auf "geladene module" nach schaue

mfg

red
 

Ähnliche Themen

Keine grafische Oberfläche (Debian Installation)

Gentoo, RAID1: "cannot open root device" (RAID nicht gefunden)

ATI Radeon - Dual Head Problem Ubuntu 8.1

T-Sinus 111 Card unter openSUSE 11.1 einrichten

... und wieder ein Wlan Problem unter opensuse 11

Oben