OKI C301dn braucht für Testseite 5 Minuten

f.gruber

Eroberer
Beiträge
53
Hallo, ich habe auf zwei openSuse 15.2 Rechnern den gleichen Netzwerkdrucker OKI C301dn mit dem Treiber foo2hiperc installiert. Ich bin bei beiden Rechnern genau nach der Anleitung hier vorgegangen: http://foo2hiperc.rkkda.com/

Der eine Rechner druckt die CUPS Testseite innerhalb einiger Sekunden.
Der andere braucht einige Minuten.

Unten sehe ich im CUPS Webinterface
Auftragszwischenspeicherung xx % abgeschlossen.

Der Wert xx geht beim zweiten Rechner sehr langsam hinauf bis 100 %.

Beide Rechner sind nicht gerade neu.
Liegt es am Treiber oder an der Leistungsfähigkeit der CPU oder ... ?

Der schnellere Rechner hat folgende CPU:
Vendor: "GenuineIntel"
Model: 6.23.7 "Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz"

Der lansamere Rechner:
Vendor: "GenuineIntel"
Model: 6.15.11 "Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz"

Bin dankbar für jeden Tipp.
 

Programmer78

Doppel-As
Beiträge
145
Auch wenn es von der Bezeichnung her kaum auffällt, die beiden Prozessoren unterscheiden sich erheblich:

Während der erste 2265 Benchmark-Punkte hat, hat der zweite nur 971 Punkte. Ob es allerdings eine Erklärung für die seeeehr lange Verarbeitungszeit von 5 Minuten ist, bleibt offen.

Wie sieht es mit RAM und SWAP aus? Mal die Auslastung während des Druckvorgangs beobachtet?
 

Programmer78

Doppel-As
Beiträge
145
Sorry, ich habe das Quad in der ersten Zeile überlesen, ich dachte es wären beide Dualcore-Prozessoren. Aber es steht ja auch drüber. War wohl zu spät :D
 

Ähnliche Themen

CentOS 6 - Kernel crashes mit 2.6.32-573.*

HP PSC 2175 - CUPS druckt nicht

wpa_supplicant Problem gentoo

Kein Hardwaremixing: Workarount gesuchd

speedstep - acpi - DSDT Tabelle

Oben