Nur libgcc und libstdc++ 3.3.1 statt ganzem gcc-Paket f. 8.2?

Diskutiere Nur libgcc und libstdc++ 3.3.1 statt ganzem gcc-Paket f. 8.2? im SuSE / OpenSuSE Forum im Bereich Linux Distributionen; Hallo, gibt es wirklich keine Probleme, wenn man, wie in der Readme [1] empfohlen nur die libgcc und libstdc++ (3.3.1-16.i586.rpm) statt alle...

  1. minze

    minze Grünschnabel

    Dabei seit:
    10.11.2003
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    gibt es wirklich keine Probleme, wenn man, wie in der Readme [1] empfohlen nur die libgcc und libstdc++ (3.3.1-16.i586.rpm) statt alle Pakete der gcc3.3.1-16 gegenüber der SuSE8.2 3.3-23-Version aktualisiert? Kann man dann fehlerfrei LyX [2] kompilieren?
    Oder zickt dann SuSE8.2 erfahrungsgemäß rum, weil nur die libgcc und libstdc++ und nicht das ganze gcc-Paket aktualisiert wurde?

    [1] ftp://ftp.suse.com/pub/projects/gcc/8.2/README.deutsch
    [2] http://wiki.lyx.org/pmwiki.php/FAQ/Obtaining?action=diff

    Ciao
     
Thema:

Nur libgcc und libstdc++ 3.3.1 statt ganzem gcc-Paket f. 8.2?

Die Seite wird geladen...

Nur libgcc und libstdc++ 3.3.1 statt ganzem gcc-Paket f. 8.2? - Ähnliche Themen

  1. libgccjit: GCC als eingebetteter JIT-Compiler

    libgccjit: GCC als eingebetteter JIT-Compiler: David Malcolm von Red Hat hat einen Patch vorgestellt, mit dem sich der GNU C Compiler als Bibliothek in ein Programm einbinden lässt. Dort kann...
  2. Debian wechselt zu GCC 5 und libstdc++6

    Debian wechselt zu GCC 5 und libstdc++6: Bei der vermutlich größten Umstellung bei Debian seit jeher wechselt die Distribution auf die fünfte Version der GNU Compiler Collection GCC. Die...
  3. Debian Unstable wechselt zu GCC 5 und libstdc++6

    Debian Unstable wechselt zu GCC 5 und libstdc++6: Bei der vermutlich größten Umstellung bei Debian seit jeher wechselt die Distribution auf die fünfte Version der GNU Compiler Collection GCC. Die...
  4. error while loading shared libraries: libstdc++.so.6: cannot open shared object file:

    error while loading shared libraries: libstdc++.so.6: cannot open shared object file:: Hallo, Ich habe hiermit gerade ein Problem: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file...
  5. libstdc++.so.6 nicht gefunden Call of Duty 4 Server

    libstdc++.so.6 nicht gefunden Call of Duty 4 Server: Hallo, ich habe versucht, den Call of Duty 4 Server (v1.7) auf meinem Debian Etch (64Bit) Server zu installieren. Wenn ich jetzt die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden