[NFS mount] forcedirectio funktioniert nicht

Diskutiere [NFS mount] forcedirectio funktioniert nicht im RedHat,Fedora & CentOS Forum im Bereich Linux Distributionen; Ich würde gerne von einem RedHat EL 5.4 einen NFS Share mit der Option 'forcedirectio' mounten, bekomme dabei aber folgenden Fehler: Unsupported...

  1. #1 -eraz-, 13.11.2009
    Zuletzt bearbeitet: 13.11.2009
    -eraz-

    -eraz- Tripel-As

    Dabei seit:
    27.03.2008
    Beiträge:
    151
    Zustimmungen:
    0
    Ich würde gerne von einem RedHat EL 5.4 einen NFS Share mit der Option 'forcedirectio' mounten, bekomme dabei aber folgenden Fehler:
    Unsupported nfs mount option: forcedirectio ?(

    So sieht der Befehl aus:
    Netapp_filer:/vol/share /einhängepunkt nfs rw,bg,hard,nointr,rsize=32768,wsize=32768,tcp,forcedirectio,actimeo=0,vers=3,timeo=600 0 0

    Warum geht das nicht?

    (PS: Warum hier im Forum zwischen 'forc..' und '..edirectio' ein Leerzeichen ist weiß ich nicht, scheint ein Forenfehler zu sein)
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schwedenmann, 13.11.2009
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.694
    Zustimmungen:
    5
    Ort:
    Wegberg
    forcedirectio

    Hallo

    Diese Option gibts afaik nur für cifs , nicht für nfsv3 oder nfsv4.

    mfg
    schwedenmann
     
  4. #3 cinhtau, 13.11.2009
    cinhtau

    cinhtau Guest

Thema:

[NFS mount] forcedirectio funktioniert nicht

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden