Nach Xorg Update geht nichts mehr

Diskutiere Nach Xorg Update geht nichts mehr im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Hallo, ich habe das Problem das ich ein xserver-xorg-core und ich glaube xserver-xorg-dev (ich hoffe das es nicht noch ein Paket war) Update...

  1. #1 SchneeMann3000, 22.08.2006
    SchneeMann3000

    SchneeMann3000 Jungspund

    Dabei seit:
    29.07.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo,

    ich habe das Problem das ich ein xserver-xorg-core und ich glaube xserver-xorg-dev (ich hoffe das es nicht noch ein Paket war) Update gemacht habe bzw. adept-updater es vorgeschlagen hat.

    Danach ging dann gar nichts mehr. Beim starten von X über die Konsole kam:

    no device found
    und
    No Screens found

    nun bin ich her und habe über aptitude die alte Version ausgewählt und installiert.
    Nun geht X wieder, aber ich habe keinerlei OpenGL-Beschleunigung mehr. :(

    Ich habe auch die alte xorg.conf zurückkopiert. (allerdings glaube ich das sich darin sowieso nichts geändert hat, weil das Datum war alt)

    Grafikkarte ist: ATI mobility Radeon 9000
    Weiss jemand wonach ich schauen kann?

    Danke
     
  2. #2 Nemesis, 22.08.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.168
    Zustimmungen:
    0
    was für ein treiber steht in der xorg.conf?
    *link*
     
  3. #3 SchneeMann3000, 22.08.2006
    SchneeMann3000

    SchneeMann3000 Jungspund

    Dabei seit:
    29.07.2006
    Beiträge:
    10
    Zustimmungen:
    0
    ati steht in der xorg.conf, es ging ja vorher auch ohne Probleme.
    fglrx habe ich auch schon getestet
     
  4. #4 Echtor2oo3, 22.08.2006
    Echtor2oo3

    Echtor2oo3 Mitglied

    Dabei seit:
    22.05.2006
    Beiträge:
    45
    Zustimmungen:
    0
Thema:

Nach Xorg Update geht nichts mehr

Die Seite wird geladen...

Nach Xorg Update geht nichts mehr - Ähnliche Themen

  1. Upgrade nach Xorg 7.2: Xinerama kaputt

    Upgrade nach Xorg 7.2: Xinerama kaputt: Hi! Ich habe Xorg von 7.1 auf Version 7.2 upgegradet, und mein vorher perfekt funktionierendes Xinerama mit zwei TFTs an einer Grafikkarte geht...
  2. xorg.conf Probleme nach Treiber-Installation

    xorg.conf Probleme nach Treiber-Installation: Hallo zusammen!! Nachdem ich den Nvidiatreiber 1.0-8776 installiert hab, besteht das problem, dass ich nur noch die auflösungen 1024*768 und...
  3. Bootprobelem nach Installtion von obrevenge

    Bootprobelem nach Installtion von obrevenge: [gelöst]Hallo ich habe ein blödes Problem, das m.W. schon mehrfach bei Installationen (afaik nur bei Arch) von einer HDD installation per Livecd...
  4. Meldung nach initramfs update

    Meldung nach initramfs update: Hallo Was bedeutet die folgende Meldung nach einem initramfs update ---------- I: The initramfs will attempt to resume from /dev/sda15 I:...
  5. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....