Nach PCMCIA Ejekt lest sie sich nicht mehr einbinden

Diskutiere Nach PCMCIA Ejekt lest sie sich nicht mehr einbinden im Grafik / Video Forum im Bereich Hardware; Hi ich hab nen kleines Problem ich hab ne pcmcia dvb-t karte da ich die richtigen treiber einstellungen nicht finde wolte ich das mal per...

  1. #1 theborg, 04.09.2006
    theborg

    theborg KBitdefender Programierer

    Dabei seit:
    06.08.2004
    Beiträge:
    688
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hi ich hab nen kleines Problem ich hab ne pcmcia dvb-t karte da ich die richtigen treiber einstellungen nicht finde wolte ich das mal per Brutforce austesten nur leider lest sich die karte nach dem pcmcia ejekt nicht mehr einbinden.

    vileicht hat ja einer nen tip

    Code:
    #/bin/sh
    MAXTUNER=71
    MAXCARD=94
    j=0
    while [ $j -lt $MAXCARD ];
    do
    i=0
       while [ $i -lt $MAXTUNER ];
       do
               pccardctl eject
               rmmod tuner saa7134 tda9887
               sync;sync
               sleep 1;
               modprobe saa7134 card=$j tuner=$i
               pccardctl insert 
               echo "Actual tuner is:" $i "card: " $j
               sleep 1 
    
               sync;sync;
               xdtv_scantv -n PAL-I -f pal-europe-west -v4l2 
               i=$(($i+1))
       done
       j=$(($j+1))
    done
    
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Einfach mal die Module neu laden, die mit PCMCIA und deiner Karte zusammenhaengen.
     
Thema:

Nach PCMCIA Ejekt lest sie sich nicht mehr einbinden

Die Seite wird geladen...

Nach PCMCIA Ejekt lest sie sich nicht mehr einbinden - Ähnliche Themen

  1. PCMCIA Karte gibt unter Debian kein zeichen von sich (auch nach Treiber installation)

    PCMCIA Karte gibt unter Debian kein zeichen von sich (auch nach Treiber installation): Hi, also ich hab hier Debian Etch auf nem Thinkpad T23 installiert und wollte heute meine neue PROXIM-PCMCIA Wlan Karte...
  2. Probleme mit PCMCIA nach Kernelumstieg

    Probleme mit PCMCIA nach Kernelumstieg: Hallo! Ich habe mir neulich eine PCMCIA WLAN Karte von ALLNET (ALL0282A) gekauft. Zum erstenmal laufen lassen habe ich sie gestern in meinem IBM...
  3. Bootprobelem nach Installtion von obrevenge

    Bootprobelem nach Installtion von obrevenge: [gelöst]Hallo ich habe ein blödes Problem, das m.W. schon mehrfach bei Installationen (afaik nur bei Arch) von einer HDD installation per Livecd...
  4. Meldung nach initramfs update

    Meldung nach initramfs update: Hallo Was bedeutet die folgende Meldung nach einem initramfs update ---------- I: The initramfs will attempt to resume from /dev/sda15 I:...
  5. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....