MYSQL WORKBENCH (ubuntu) - im startmenü, aber startet nicht =) keine fehlermsg

W

Wookiezuechter

Grünschnabel
hi leute

ich habe folgendes problem:

ich habe die mysql workbench mit gui heruntergelden, installiert und es wurde auch ein starter in meinem menü erstellt. aber wenn ich den anklicke passiert nichts.

der starter sieht wie folgt aus

[Desktop Entry]

Name=MySQL Workbench

Comment=MySQL Database Design Tool

Exec=/usr/local/bin/mysql-workbench

Terminal=false

Type=Application

Icon=/usr/local/share/mysql-gui/MySQLIcon_Workbench_48x48.png

Categories=GTK;Database;Development

als besitzer ist root angegeben? kann das was damit zu tun haben? wenn ja wie kann ich das ändern?

sorry für die vielleicht simplen fragen aber ich bin unix neuling und will jetzt komplett umsteigen allerdings ist jeder anfang schwer Winken

lg
michi
 
S

supersucker

Foren Gott
Änder mal den Eigentümer auf deinen User und probier es nochmal.

Klappt das nicht dann:

Starte mal das Programm aus der Konsole und schau ob das klappt.

Also:

- Konsole aufmachen
- Programmname eintippen (wenn du denn nicht genau weisst, Anfangsbuchstaben tippen und dann zweimal tab, dann kriegst du eine Auswahlliste)
- Return

Evtl. Fehlermeldungen hier posten.
 
W

Wookiezuechter

Grünschnabel
hi

also ich hab mal probiert die schreibrechte zu ändern. ich hab im prinzip alles aktiviert. jetzt kommt die fehlermeldung dass über den starter der kindprozess nicht gestartet werden kann da der zugriff verweigert wurde. wenn die die app selbst starte geschieht nach wie vor gar nichts.

die app hat als besitzer root, und der starter michi (mein benutzer).

hab versucht den benutzer zu ändern, aber nicht geschafft.

wie lautet denn der befehl?

die app heißt
mysql-workbench

lg
mihci
 
S

supersucker

Foren Gott
Wie ich geschrieben hatte:

Programmname eintippen (wenn du denn nicht genau weisst, Anfangsbuchstaben tippen und dann zweimal tab, dann kriegst du eine Auswahlliste)

Tipp also einfach mal "mysql" (ohne die " natürlich) ein, dann zweimal auf die tab-taste dann siehst du welche installierten Programme bei dir mit mysql anfangen.

Dann den Namen eintippen und return drücken.

Und wahrscheinlich heisst der Befehl zum Starten auch mysql-workbench.
 
W

Wookiezuechter

Grünschnabel
michi@wookie:/usr/local/bin$ mysql-workbench
The program 'mysql-workbench-bin' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
(Details: serial 741 error_code 8 request_code 143 minor_code 5)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)
michi@wookie:/usr/local/bin$


kannst du damit was anfangen?
 

Ähnliche Themen

dovecot und postfix Konfiguration Problem

phpmyadmin Problem beim Einloggen

eigenes ebuild

Amavis & Benachrichtigungen

Squid nur zum maskieren der eigenen IP, nicht für Webserver auf port 80

Oben