lapic + SMP problem

Diskutiere lapic + SMP problem im Linux OS Forum im Bereich Linux/Unix Allgemein; Kernel: 2.6.29 CPU: E7400 Core 2 Duo Ich habe mir einen neuen Rechner zugelegt mit einer Intel Core 2 Duo E7400 CPU. Der Kernel bootet bis zu...

  1. #1 Alexander, 30.03.2009
    Alexander

    Alexander InfoAssi

    Dabei seit:
    28.03.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Kernel: 2.6.29
    CPU: E7400 Core 2 Duo

    Ich habe mir einen neuen Rechner zugelegt mit einer Intel Core 2 Duo E7400 CPU.
    Der Kernel bootet bis zu folgender Zeile wenn SMP aktiviert ist bzw ich nicht nolapic als parameter übergebe:
    Code:
    ...
    Setting APIC routing to flat
    ExtINT not setup by Hardware but reported by MP table
    ...
    Booting processor 1 APIC 0x1 ip 0x6000
    
    Danach kommen noch ein paar Zeilen die aber relativ schnell über den Bildschirm huschen so dass ich darüber nichts sagen kann gefolgt von einem automatischen reboot.

    Abgeschaltetes SMP bzw nolapic sorgen allerdings dafür, dass der zweite Kern nicht verwendet wird.


    Die LiveCD's funktionieren alle super mit beiden Kernen wodurch ich davon ausgehe das ich irgendwas im Kernel falsch konfiguriert habe.

    Hat jemmand eventuell eine Idee?
    Eventuell kann man die Log bis zu dem Fehler speichern, damit man sieht was er tun will oder auch nicht will.

    Wenn mehr infos benötigt werden nur bescheid sagen. Ich will nur nicht einfach alles hier reinschrieben das wird unübersichtlich.
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

lapic + SMP problem

Die Seite wird geladen...

lapic + SMP problem - Ähnliche Themen

  1. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  2. Crontab und Scripts - Problem

    Crontab und Scripts - Problem: Hallo Zusammen Ich habe ein Script welches mittels Cronjob ausgeführt werden soll. Gemäss Log wird es auch ausgeführt, jedoch passiert nichts:...
  3. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  4. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  5. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....