keine symbol tables vorhanden

Diskutiere keine symbol tables vorhanden im Unix Derivate & sonst. Unix Fragen Forum im Bereich BSD / Unix; hi@all, Ich versuche auf einer hpux11.11 Pa-risc2 Maschine ein c - Programm zu debuggen mit gdb 6.4. Leider schaffe ich es nicht symbol tables...

  1. #1 Dom_Cyrus, 31.01.2006
    Dom_Cyrus

    Dom_Cyrus Grünschnabel

    Dabei seit:
    31.01.2006
    Beiträge:
    1
    Zustimmungen:
    0
    hi@all,

    Ich versuche auf einer hpux11.11 Pa-risc2 Maschine ein c - Programm zu debuggen mit gdb 6.4. Leider schaffe ich es nicht symbol tables anzeigen zu lassen. Ich compilere mit gcc(32bit) und mit der Option -g. Kann mir irgendjemand helfen?

    danke ciaociao
     
  2. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Versuch mal statt -g besser -ggdb um sicherzustellen, dass du welche hast, mit denen der GDB auch klar kommt.
     
Thema:

keine symbol tables vorhanden

Die Seite wird geladen...

keine symbol tables vorhanden - Ähnliche Themen

  1. KNewsticker zeigt keine Symbole

    KNewsticker zeigt keine Symbole: Hi. Ich habe das Problem, dass mir der KNewsticker seit gestern nicht mehr die Symbole vor den Einträgen anzeigt. Natürlich habe ich in den...
  2. Suse 10.0 keine Desktopsymbole

    Suse 10.0 keine Desktopsymbole: Hallo zusammen. Ich bin dabei einige Maschinen in unserer Firma von W$ auf Suse Linux 10.0 bzw. 10.1 zu imigrieren. Alles läuft problemlos....
  3. keine symbole mehr bei FC 3

    keine symbole mehr bei FC 3: hallo ich habe keine symbole mehr auf meinem desktop .. denke es ist nur ein programm das ich wieder starten muss .. aber keine ahnung wie das...
  4. Keine Zugriff von Windows 10 auf Sambafreigaben

    Keine Zugriff von Windows 10 auf Sambafreigaben: Hallo liebe Forumsmitglieder, Ich habe auf meinem Server (mit fester interner und externer) IP einen VPN und einen Samba Server installiert. Ich...
  5. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....