Keine Bildschirmausgabe nach Installation

Diskutiere Keine Bildschirmausgabe nach Installation im Mandriva Forum im Bereich Linux Distributionen; Hallo. Ich bin Neuling in Sachen Linux und habe mir nun mal Mandrake-Linux 9.1 installiert, weil ich hört es sei recht Anwender-freundlich....

  1. #1 L.E.N.I.N., 29.08.2003
    L.E.N.I.N.

    L.E.N.I.N. Grünschnabel

    Dabei seit:
    29.08.2003
    Beiträge:
    1
    Zustimmungen:
    0
    Ort:
    LE
    Hallo.

    Ich bin Neuling in Sachen Linux und habe mir nun mal Mandrake-Linux 9.1 installiert, weil ich hört es sei recht Anwender-freundlich.

    Die Installation lief/läuft auch zur Zufriedenheit nur kommt das erste grosse Problem beim ertsen Neustart des Linux: das BS fährt normal hoch, alle Statusmeldungen lauten "OK" nur wenn es dann (denke ich...) fertig ist, bekomme ich keine Bildschirmausgabe -> der Bildschirm bleibt schwarz...

    Bisher kannte ich diese Statusmeldungen meines TFT : "NO VIDEO SIGNAL FROM DIGITAL INPUT" und "NO SIGNAL INPUT", wass ja wohl bedeutet der Monitor bekommt kein Signal (sowas kommt beim Neustart/Reboot des PC oder wenn der PC aus ist, aber der Monitor an. Beim Start von Linux bekomme ich aber die Statusmeldung zu sehen : "CANNOT DISPLAY THIS SIGNAL", wass ja daruaf hindeutet das der Monitor mit dem Signla welches Linux liefert nix anfangen kann...

    Liegt es vielleicht an meinem TFT-Bildschirm? Kann es sein, dass Linux nicht so recht mit TFT´s und DVI-Anschlüssen zurechtkommt? Wer kann helfen?

    System (ich schreib mal nur das [meiner Meinung nach] relevante) :
    - Graphik : aOpen GeForce 4 TI-4200 (DVI)
    - Monitor : Neovo X-174 (TFT über DVI angeschlossen)

    Nachtrag: Die Graphikkarte hat Linux korrekt erkannt. Nur den Monitor nicht, den gibts ja auch nicht in der Herstellerliste. Linux hat selber p´n´p-Monitor ausgewählt, mit bekanntem Ergebnis. Ich habe dann bei einer 2. Installation Flatscreen@1280x1024 ausgewählt, auch dies brachte nur bekanntes Ergebnis.

    MfG & Danke im Voraus
     
  2. #2 funnydanny, 08.09.2003
    funnydanny

    funnydanny Mitglied

    Dabei seit:
    26.08.2003
    Beiträge:
    43
    Zustimmungen:
    0
    hallo lenin,

    möglicherweise liegt dein problem darin, dass du zwar die richtigen graka-treiber bei der installation gewählt hast, es diese aber hier gar nicht gibt.
    (ist irgendein lizenzrechtliches ding glaube ich. zumindest dürfen die distributoren (like mandrake) die detonator-treiber von nvidia nicht einbinden. liegt vielleicht auch am support; keine ahnung)
    also, besorg dir am besten für ne stunde einen herkömmlichen monitor, saugt dir nach der installation die neusten nvidia-treiber runter (www.nvidia.de), geh auf die root-konsole (Systemverwaltungs-Modus), tipp dort init3 ein (damit schliesst du x und kommst zum prompt). dann ins verzeichnis wechseln wo du die treiber gespeichert hast und sh nvidiablablabla.run (wies halt heisst) eingeben.
    dann wieder x starten "startx" und als root die xfconfig-4 bearbeiten. (lies auf jeden fall die readme.)
    falls er deinen tft dann nicht erkennt, versuche ihn ihm mandrake-kontrollzentrum einzurichten.

    (falls du zwei mon-anschlüsse hast, dürfte das ganz einfach sein. ich nehme halt mal an, dass der mandrake-treiber probleme mit dem dvi hat; müßte beim nvidia-treiber besser sein. den brauchst du eh um den 3d-chip zu nutzen)
     
Thema:

Keine Bildschirmausgabe nach Installation

Die Seite wird geladen...

Keine Bildschirmausgabe nach Installation - Ähnliche Themen

  1. Keine Anmeldung bei phpmyadmin möglich!

    Keine Anmeldung bei phpmyadmin möglich!: Hallo, ich habe "LAMP PHP V5.6.0 auf meinem Linux Ubuntu Server 18.04. LTS gemacht. Habe alles fertig! Ich habe nun die Anmeldeseite von...
  2. Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen

    Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen: Seit Windows 10 1803 habe ich folgenden Effekt auf mehreren PCs beobachtet: EXE Dateien lassen sich wie gewohnt von den Shares starten (am besten...
  3. Dell D620 bootet keine Installation

    Dell D620 bootet keine Installation: Hallo zusammen, ich versuche seit einigen Tagen auf meinen alten Dell D620 ein 32Bit Linux zu installieren.(Prozessor bedingt) Ich würde gern mit...
  4. Samba als Fileserver keine Berechtigung auf Unterordner

    Samba als Fileserver keine Berechtigung auf Unterordner: Hallo! Leider bin ich kein Spezialist unter Linux oder Samba. Ich muss hier einen alten Linux Samba Server als Fileserver für einen neuen Windows...
  5. Keine Putty Verbindung möglich

    Keine Putty Verbindung möglich: Erledigt
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden