Kein Zirkumflex Symbol (^) in KDE Programmen

Diskutiere Kein Zirkumflex Symbol (^) in KDE Programmen im KDE Forum im Bereich X Window; Hallo, wie der Titel schon sagt, ich habe in allen KDE Programmen kein Zirkumflex Symbol ^ â ê etc. Im Firefox oder Opera funktioniert es ohne...

  1. #1 Asmodean, 16.10.2010
    Asmodean

    Asmodean Forsaken

    Dabei seit:
    17.06.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Ort:
    bei Osnabrück
    Hallo,

    wie der Titel schon sagt, ich habe in allen KDE Programmen kein Zirkumflex Symbol ^ â ê etc. Im Firefox oder Opera funktioniert es ohne Probleme, in Kopete, Choqok, Plasmoids oder Dolphin nicht. Es passiert einfach nichts, egal wie oft ich auf die Taste drücke.

    Habe bereits versucht in den Systemeinstellungen -> Eingabegeräte -> Tastatur an den Tastaturlayouts rumgespielt, leider ohne Erfolg.

    Weiß hier jemand Rat?

    Ich benutze Kubuntu 10.10 und dementsprechend KDE 4.5.1
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Always-Godlike, 17.10.2010
    Always-Godlike

    Always-Godlike Das Freak

    Dabei seit:
    31.12.2006
    Beiträge:
    939
    Zustimmungen:
    0
    Ort:
    Saarland
    Weiß jetzt nicht, wo man das bei Kubuntu einstellt, aber die Holzhammermethode wäre, das Layout gleich in die xorg.conf zu schreiben:

    Code:
    Section "InputDevice"
        Identifier     "Keyboard0"
        Driver         "kbd"
        Option         "XkbLayout" "de"
        Option         "XkbVariant" "nodeadkeys"
    EndSection
     
  4. #3 Asmodean, 17.10.2010
    Asmodean

    Asmodean Forsaken

    Dabei seit:
    17.06.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Ort:
    bei Osnabrück
    In /etc/X11/ gibts leider keine xorg.conf mehr. Zumindest nicht im aktuellen (k)ubuntu.
     
Thema: Kein Zirkumflex Symbol (^) in KDE Programmen
Besucher kamen mit folgenden Suchen
  1. linux zirkumflex

    ,
  2. linux kate Zirkumflex

Die Seite wird geladen...

Kein Zirkumflex Symbol (^) in KDE Programmen - Ähnliche Themen

  1. kein Zugriff auf Freigabe über IP Adresse

    kein Zugriff auf Freigabe über IP Adresse: Hallo zusammen, folgende Situation: Samba Domäne (Version 4.5.16-Debian) Alle Rechner sind in der gleichen Domäne Alle Rechner (Win7 und...
  2. Samba keine rechte auf Überordner, aber auf Unterordner

    Samba keine rechte auf Überordner, aber auf Unterordner: Hi, hoffe ich bin hier richtig :-) Ich spiele hier gerade etwas mit Samba Active Directory herrum um eventuell den Windows AD Server damit zu...
  3. Kein Login zur Shell - This service allows sftp connections only.

    Kein Login zur Shell - This service allows sftp connections only.: Ich habe einen User angelegt und diesem über usermod die Shell /bin/bash zugewiesen. Aber immer wenn ich mich einloggen möchte, kommt die Meldung...
  4. Keine Anmeldung bei phpmyadmin möglich!

    Keine Anmeldung bei phpmyadmin möglich!: Hallo, ich habe "LAMP PHP V5.6.0 auf meinem Linux Ubuntu Server 18.04. LTS gemacht. Habe alles fertig! Ich habe nun die Anmeldeseite von...
  5. Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen

    Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen: Seit Windows 10 1803 habe ich folgenden Effekt auf mehreren PCs beobachtet: EXE Dateien lassen sich wie gewohnt von den Shares starten (am besten...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden