Kein Ton in Java Anwendungen

Diskutiere Kein Ton in Java Anwendungen im Arch Linux Forum im Bereich Linux Distributionen; Hallo, ich habe hier mit meinem Archlinux ein seltsames Problem. Seit ich mein System neu installiert habe mit Kde 4.3.x habe ich keine...

  1. @->-

    @->- Guest

    Hallo, ich habe hier mit meinem Archlinux ein seltsames Problem. Seit ich mein System neu installiert habe mit Kde 4.3.x habe ich keine Soundwiedergabe mehr in Java Anwendungen. Eine Java Anwendung ist einfach nicht mehr in der Lage einen Ton abzuspielen. (Keine Fehlermeldungen/Ausgaben)

    Das Soundsystem ist aber definitiv richtig eingerichtet, alle anderen Anwendungen spielen auch ihre Klänge ab, nur eben Java nicht. Kde4.3 verwendet als Backend gstreamer, Plugins sind alle vorhanden. Unter meiner vorherigen Installation mit Xfce hatte ich dieses Problem nicht. Mehr kann ich leider jetzt nicht schreiben, da ich selbst nicht weiter weiß. Hat jemand evtl. eine Idee wo ich anfangen könnte zu suchen?

    Und ja, Mixereinstellungen sind richtig, Lautstärke ist an, kein Mute und Lautsprecher sind auch an, wie gesagt Probleme sind nur bei Java :)

    Hier ein paar Infos:
    System: Archlinux 64 bit
    Code:
    Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
    
    Code:
    java -version
    java version "1.6.0_0"
    OpenJDK Runtime Environment (IcedTea6 1.6.1) (ArchLinux-1.6.1-1-x86_64)
    OpenJDK 64-Bit Server VM (build 14.0-b16, mixed mode)
    In diesem Sinne
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 pyropeter, 20.10.2009
    pyropeter

    pyropeter ..geht mit foo in die bar

    Dabei seit:
    31.08.2008
    Beiträge:
    91
    Zustimmungen:
    0
    Ich habe zwar keine Ahnung von deinem Problem, aber du könntest im "Sound"-Subforum noch mal nachfragen. (Dein Problem bezieht sich glaube ich weniger auf Arch, sondern eher auf Sound/Java/KDE/gstreamer) Weiterhin könntest du versuchen, mit den IcedTea-Entwicklern/Support in Kontakt zu kommen.

    MfG, PyroPeter
     
Thema: Kein Ton in Java Anwendungen
Besucher kamen mit folgenden Suchen
  1. KDE kein sound java

    ,
  2. Java nach kompilieren keinen Sound mehr

Die Seite wird geladen...

Kein Ton in Java Anwendungen - Ähnliche Themen

  1. Nach Upgrade kein Flash & Java mehr im Firefox

    Nach Upgrade kein Flash & Java mehr im Firefox: Guten morgen. Ich hab vor ein paar Tagen via Paketquelle meinen Firefox auf 2.0 geupdatet. Seit dem funzt Java & Flash nicht mehr. Ich hab...
  2. Nach Upgrade von SLES 11 SP3 zu SLES 12 SP4 kein Zugriff von Windows mehr

    Nach Upgrade von SLES 11 SP3 zu SLES 12 SP4 kein Zugriff von Windows mehr: Ich habe hier einen Linux-Server, der Cifs-Mounts eines Windows-2008-Servers (nicht R2) über Samba weiterreicht. Der Windows-Server spricht (noch)...
  3. Torvalds: Benutzt kein ZFS!

    Torvalds: Benutzt kein ZFS!: Linus Torvalds, der Schöpfer von Linux, rät von der Benutzung von ZFS unter Linux ab. Solange Oracle das Dateisystem nicht unter die GPL stellt,...
  4. Keine grafische Oberfläche (Debian Installation)

    Keine grafische Oberfläche (Debian Installation): Hallo zusammen, vorne weg: Ich bin Linux-Neuling und hoffe, hier im richtigen Forenbereich zu schreiben, falls nicht, bitte verschieben. Bisher...
  5. kein Zugriff auf Freigabe über IP Adresse

    kein Zugriff auf Freigabe über IP Adresse: Hallo zusammen, folgende Situation: Samba Domäne (Version 4.5.16-Debian) Alle Rechner sind in der gleichen Domäne Alle Rechner (Win7 und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden