KDE mag keine *.jpg mehr

Diskutiere KDE mag keine *.jpg mehr im KDE Forum im Bereich X Window; Tach auch! Ich hab ein kleines Problem: Ich kann keine *.jpg mehr angucken. 1) Im Konquerer gibt es keine kleinen "Vorschaubildchen" mehr 2)...

  1. #1 freddymc, 30.12.2005
    freddymc

    freddymc Guest

    Tach auch!

    Ich hab ein kleines Problem:
    Ich kann keine *.jpg mehr angucken.
    1) Im Konquerer gibt es keine kleinen "Vorschaubildchen" mehr
    2) wenn ich auf ein *.jpg klicke öffnet sich Gwenview und zeigt NICHTS an, in der Adressleiste steht lediglich die Adresse des Verzeichnisses
    3) gebe ich die Bildadresse direkt im Gwenview an, zeigt er das Bild an
    4) kann nach 3) aber nicht mit den Pfeilen oben in der symbolleiste durch die Bilder "switchen", muss jede Dateiadresse selbst eingeben *ächz*
    5) Wenn ich ein Hintergrundbild auswählen will zeigt er ein Verzeichnis voll mit *.jpg's als leer an
    6) Die oben genannten Funktionen bzgl. *.jpg funktionieren problemlos wenn ich auf *.jpg's auf meiner Digicam zugreife
    7) Sobald ich den *.jpg eine andere Dateiendung (z.B. gif oder png) gebe verschwindet das Problem bei dem geänderten Bild

    Ich glaube das Problem besteht seit ich den ATI Treiber mittels fgrlxconfig konfiguriert habe, bin mir aber nicht sicher.
    Ein Update auf KDE 4.5 hat nichts gebracht
    SuSE 10.0

    Thanx,
    Fred
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bâshgob, 30.12.2005
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Bei zerschossenen KDE-configs kann man sich mit
    $ rm -rf ~/.kde [1]
    behelfen. Anschließend neu anmelden und wieder alles gut.

    Btw: Wann ist denn KDE 4.5 released worden? Du meintest doch bestimmt 3.5?

    [1] Achtung! Vorsichtige Naturen können hier latürnich auch mit mv(1) statt rm(1) arbeiten.
     
  4. #3 freddymc, 30.12.2005
    Zuletzt von einem Moderator bearbeitet: 30.12.2005
    freddymc

    freddymc Guest

    Danke, ich test's mal.

    jop ich meinte natürlich 3.5, falscher fehler ;)

    [EDIT] Jow! Hat geklappt! Danke!
    Hätte ich auch selber draufkommen können :think: ...
     
  5. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    "rm -r ~/.kde"
    ist vielleicht etwas dolle, weil dann z.B. auch alle Bookmarks etc. weg sind. Es sollte doch auch mit "rm -r ~/.kde/share/config" gehen.
     
  6. #5 Bâshgob, 30.12.2005
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Wie war das? Wer Backups macht ist feige? :D

    Ich bin gern feige weil ich auch faul bin. Und zwar dahingehend faul alsdass ich keinen Bock hab den Kram nach rm wieder hinzufummeln. Backup zurückspielen und gut is.
     
  7. #6 freddymc, 31.12.2005
    freddymc

    freddymc Guest

    hm, welche Bookmarks?
    Vom Browser? Ich nutze Firefox, der hat aber ein eigenes Verz. oder?
     
  8. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Ja, das hat er.
     
Thema:

KDE mag keine *.jpg mehr

Die Seite wird geladen...

KDE mag keine *.jpg mehr - Ähnliche Themen

  1. Samba keine rechte auf Überordner, aber auf Unterordner

    Samba keine rechte auf Überordner, aber auf Unterordner: Hi, hoffe ich bin hier richtig :-) Ich spiele hier gerade etwas mit Samba Active Directory herrum um eventuell den Windows AD Server damit zu...
  2. Keine Anmeldung bei phpmyadmin möglich!

    Keine Anmeldung bei phpmyadmin möglich!: Hallo, ich habe "LAMP PHP V5.6.0 auf meinem Linux Ubuntu Server 18.04. LTS gemacht. Habe alles fertig! Ich habe nun die Anmeldeseite von...
  3. Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen

    Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen: Seit Windows 10 1803 habe ich folgenden Effekt auf mehreren PCs beobachtet: EXE Dateien lassen sich wie gewohnt von den Shares starten (am besten...
  4. Dell D620 bootet keine Installation

    Dell D620 bootet keine Installation: Hallo zusammen, ich versuche seit einigen Tagen auf meinen alten Dell D620 ein 32Bit Linux zu installieren.(Prozessor bedingt) Ich würde gern mit...
  5. Samba als Fileserver keine Berechtigung auf Unterordner

    Samba als Fileserver keine Berechtigung auf Unterordner: Hallo! Leider bin ich kein Spezialist unter Linux oder Samba. Ich muss hier einen alten Linux Samba Server als Fileserver für einen neuen Windows...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden