Kaffeine Installation

dolly56

Grünschnabel
Beiträge
8
Servus,

ich bekomme iwie zu verekken kein kaffeine unter Toorox (Gentoo) installiert.

Sobald ich emerge Kaffeine eingebe kommt vollgende meldung:


emerge kaffeine
Calculating dependencies... done!
[ebuild N ] dev-libs/libxdg-basedir-1.1.1 USE="-doc -static-libs"
[ebuild N ] kde-base/kde-env-4.9.0 USE="(-aqua)"
[ebuild R ] x11-libs/qt-core-4.8.2 USE="-qt3support*"
[ebuild N ] www-misc/htdig-3.2.0_beta6-r3 USE="ssl"
[ebuild N ] x11-libs/qt-xmlpatterns-4.8.2 USE="(-aqua) (-c++0x) -debug -pch (-qpa)"
[ebuild N ] app-crypt/qca-2.0.3 USE="(-aqua) -debug -doc -examples"
[ebuild R ] dev-libs/libxml2-2.8.0-r1 USE="-icu*"
[ebuild N ] app-misc/media-player-info-17
[ebuild R ] x11-libs/qt-gui-4.8.2 USE="-qt3support*"
[ebuild R ] x11-libs/qt-opengl-4.8.2 USE="-qt3support*"
[ebuild R ] x11-libs/qt-sql-4.8.2 USE="-qt3support*"
[ebuild N ] kde-base/oxygen-icons-4.9.0 USE="bindist (-aqua)"
[ebuild N ] dev-libs/libattica-0.4.0 USE="-debug"
[ebuild N ] app-misc/strigi-0.7.7-r1 USE="dbus exif fam -clucene -debug -ffmpeg -hyperestraier -inotify (-log) -qt4 -test"
[ebuild N ] media-libs/xine-lib-1.2.2 USE="X a52 aac alsa dts dvb flac gtk mad mmap mng nls opengl oss samba sdl truetype vcd vorbis xcb xinerama xv -aalib (-altivec) -bluray -css -directfb -dxr3 -fbcon -fusion -imagemagick -ipv6 -jack -libcaca -modplug -musepack -pulseaudio (-real) -speex -theora -v4l -vdpau -vdr (-vidix) (-vis) -wavpack (-win32codecs) -xvmc"
[ebuild N ] x11-libs/qt-webkit-4.8.2 USE="exceptions gstreamer jit (-aqua) -debug -icu -pch (-qpa)"
[ebuild N ] x11-libs/qt-svg-4.8.2 USE="accessibility exceptions (-aqua) (-c++0x) -debug -pch (-qpa)"
[ebuild N ] media-libs/qimageblitz-0.0.6 USE="mmx sse sse2 -3dnow (-altivec) -debug"
[ebuild N ] sys-auth/polkit-qt-0.103.0 USE="-debug -examples"
[ebuild N ] dev-libs/libdbusmenu-qt-0.9.2 USE="-debug -doc -test"
[ebuild N ] x11-libs/qt-declarative-4.8.2 USE="accessibility exceptions webkit (-aqua) (-c++0x) -debug -pch (-qpa) -qt3support"
[ebuild N ] kde-base/kdelibs-4.9.0 USE="acl alsa bzip2 fam handbook mmx nls opengl policykit spell sse sse2 ssl udev udisks upower -3dnow (-altivec) (-aqua) -debug -doc -jpeg2k -kerberos -lzma -openexr -semantic-desktop -test (-udisks2) (-upnp) -zeroconf"
[ebuild N ] kde-base/katepart-4.9.0 USE="handbook (-aqua) -debug"
[ebuild N ] sys-auth/polkit-kde-agent-0.99.0 USE="(-aqua) -debug" LINGUAS="de -ca -ca@valencia -cs -da -en_GB -eo -es -et -fi -fr -ga -gl -hr -hu -is -it -ja -km -lt -mai -ms -nb -nds -nl -pa -pt -pt_BR -ro -ru -sk -sr -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -uk -zh_TW"
[ebuild N ] kde-misc/polkit-kde-kcmodules-0.98_pre20101127 USE="(-aqua) -debug"
[ebuild N ] kde-base/kdesu-4.9.0 USE="handbook (-aqua) -debug"
[ebuild N ] kde-base/khelpcenter-4.9.0 USE="(-aqua) -debug"
[ebuild N ] kde-base/kde-l10n-4.9.0 USE="handbook (-aqua)" LINGUAS="de -ar -bg -bs -ca -ca@valencia -cs -da -el -en_GB -es -et -eu -fa -fi -fr -ga -gl -he -hi -hr -hu -ia -is -it -ja -kk -km -ko -lt -lv -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sv -tg -th -tr -ug -uk -vi -wa -zh_CN -zh_TW"
[ebuild N ] kde-base/solid-runtime-4.9.0 USE="(-aqua) -debug"
[ebuild N ] net-libs/libbluedevil-1.9.2 USE="(-aqua) -debug"
[ebuild N ] net-wireless/bluedevil-1.2.3 USE="(-aqua) -debug" LINGUAS="de -ar -bs -ca -ca@valencia -cs -da -el -en_GB -eo -es -et -eu -fa -fi -fr -ga -hu -it -ja -ko -lt -mai -ms -nb -nds -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -ug -uk -zh_CN -zh_TW"
[ebuild N ] kde-base/solid-4.9.0 USE="bluetooth networkmanager (-aqua) -debug -wicd"
[ebuild N ] media-video/kaffeine-1.2.2 USE="(-aqua) -debug" LINGUAS="de -ar -ast -be -bg -ca -ca@valencia -cs -da -el -en_GB -eo -es -et -fi -fr -ga -gl -hr -hu -it -ja -km -ko -ku -lt -mai -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -se -sk -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -uk -zh_CN -zh_TW"

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/qt-opengl:4

(x11-libs/qt-opengl-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
~x11-libs/qt-opengl-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)

(x11-libs/qt-opengl-4.8.2::gentoo, installed) pulled in by
(no parents that aren't satisfied by other packages in this slot)

x11-libs/qt-core:4

(x11-libs/qt-core-4.8.2::gentoo, installed) pulled in by
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/khelpcenter-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/kdelibs-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/solid-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (kde-misc/polkit-kde-kcmodules-0.98_pre20101127::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/katepart-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (net-libs/libbluedevil-1.9.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support] required by (x11-libs/qt-qt3support-4.8.2::gentoo, installed)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/kdesu-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/kde-l10n-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (net-wireless/bluedevil-1.2.3::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (media-video/kaffeine-1.2.2::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/solid-runtime-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (sys-auth/polkit-kde-agent-0.99.0::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-opengl-4.8.2::gentoo, installed)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-sql-4.8.2::gentoo, installed)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,qpa=,debug=,glib=,qt3support=] required by (x11-libs/qt-gui-4.8.2::gentoo, installed)

(x11-libs/qt-core-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-sql-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,qpa=,debug=,glib=,qt3support=] required by (x11-libs/qt-gui-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-opengl-4.8.2::gentoo, ebuild scheduled for merge)

x11-libs/qt-gui:4

(x11-libs/qt-gui-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
~x11-libs/qt-gui-4.8.2[aqua=,c++0x=,debug=,egl=,qpa=,qt3support=] required by (x11-libs/qt-opengl-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-gui-4.8.2[accessibility=,aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)

(x11-libs/qt-gui-4.8.2::gentoo, installed) pulled in by
~x11-libs/qt-gui-4.8.2[accessibility=,aqua=,c++0x=,debug=,qpa=,qt3support] required by (x11-libs/qt-qt3support-4.8.2::gentoo, installed)
~x11-libs/qt-gui-4.8.2[aqua=,c++0x=,debug=,glib=,qpa=,qt3support] required by (x11-libs/qt-core-4.8.2::gentoo, installed)
~x11-libs/qt-gui-4.8.2[aqua=,c++0x=,debug=,egl=,qpa=,qt3support=] required by (x11-libs/qt-opengl-4.8.2::gentoo, installed)

x11-libs/qt-sql:4

(x11-libs/qt-sql-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
~x11-libs/qt-sql-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)

(x11-libs/qt-sql-4.8.2::gentoo, installed) pulled in by
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/kde-l10n-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (kde-misc/polkit-kde-kcmodules-0.98_pre20101127::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (net-libs/libbluedevil-1.9.2::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/solid-runtime-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (net-wireless/bluedevil-1.2.3::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/katepart-4.9.0::gentoo, ebuild scheduled for merge)
~x11-libs/qt-sql-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support] required by (x11-libs/qt-qt3support-4.8.2::gentoo, installed)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/kdelibs-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/kdesu-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/khelpcenter-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (media-video/kaffeine-1.2.2::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/solid-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (sys-auth/polkit-kde-agent-0.99.0::gentoo, ebuild scheduled for merge)

dev-libs/libxml2:2

(dev-libs/libxml2-2.8.0-r1::gentoo, ebuild scheduled for merge) pulled in by
dev-libs/libxml2:2[!icu?] required by (x11-libs/qt-webkit-4.8.2::gentoo, ebuild scheduled for merge)

(dev-libs/libxml2-2.8.0-r1::gentoo, installed) pulled in by
dev-libs/libxml2[icu] required by (www-client/chromium-21.0.1180.55::gentoo, installed)


!!! Enabling --newuse and --update might solve this conflict.
!!! If not, it might help emerge to give a more specific suggestion.


!!! The following installed packages are masked:
- www-plugins/adobe-flash-11.2.202.236::gentoo (masked by: AdobeFlash-10.3 license(s))
A copy of the 'AdobeFlash-10.3' license is located at '/usr/portage/licenses/AdobeFlash-10.3'.

For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.


Ich bin total Ratlos ich hoffe ihr könnt mir helfen!

Vielen Dank schonmal im voraus.


Gez dolly
 

marcellus

Kaiser
Beiträge
1.392
Oh gott, eine gentoo live cd, etliche stunden kompilieren und dann ist alles weg nach einem Stromausfall.

Seh ich das richtig, dass du dich mit der Dokumentation nicht auseinandergesetzt hast? Mir sieht

Code:
!!! The following installed packages are masked:
- www-plugins/adobe-flash-11.2.202.236::gentoo (masked by: AdobeFlash-10.3 license(s))
A copy of the 'AdobeFlash-10.3' license is located at '/usr/portage/licenses/AdobeFlash-10.3'.

danach aus, alsob du frisch nach der installation nie updates eingespielt hast.

Code:
[ebuild R ] dev-libs/libxml2-2.8.0-r1 USE="-icu*"

das sieht mir auch irgendwie so aus, alsob du die Use flags geändert hättest, ohne ein system update mit newuse zu machen.

Kaffeine wirst du dir sicher sicher nicht installieren können, bis du dein System soweit hast, dass alle updates eingespielt sind und die Pakete in sich konsistent alle dependencies decken.
 

dolly56

Grünschnabel
Beiträge
8
Ja die Use-Flags habe ich geändert habe sie aber danach weider zurückgestellt was meinst du mit Systemupdate mit newuse?
 

marcellus

Kaiser
Beiträge
1.392
führ aus:

Code:
emerge -avDuN world

wenn das durchgelaufen ist, ist dein System am neuesten Stand. Solang das nicht durchläuft und dir sagt, dass alles passt wirst du nichts installieren können.

Wenn du "man emerge" durchliest wirst du das Flag "-N" unter "New use" finden.
 

dolly56

Grünschnabel
Beiträge
8
So ich habe das system geupdatet und den Liezensfehler behoben nun bin ich beim nächsten Problem:


emerge kaffeine --backtrack=30
Calculating dependencies... done!
[ebuild N ] dev-libs/libxdg-basedir-1.1.1 USE="-doc -static-libs"
[ebuild N ] kde-base/kde-env-4.9.0 USE="(-aqua)"
[ebuild N ] www-misc/htdig-3.2.0_beta6-r3 USE="ssl"
[ebuild R ] x11-libs/qt-core-4.8.2 USE="qt3support*"
[ebuild R ] x11-libs/qt-gui-4.8.2 USE="qt3support*"
[ebuild N ] x11-libs/qt-xmlpatterns-4.8.2 USE="(-aqua) (-c++0x) -debug -pch (-qpa)"
[ebuild N ] app-crypt/qca-2.0.3 USE="(-aqua) -debug -doc -examples"
[ebuild R ] dev-libs/libxml2-2.8.0-r1 USE="-icu*"
[ebuild N ] app-misc/media-player-info-17
[ebuild N ] x11-libs/qt-webkit-4.8.2 USE="exceptions gstreamer jit (-aqua) -debug -icu -pch (-qpa)"
[ebuild N ] x11-libs/qt-svg-4.8.2 USE="accessibility exceptions (-aqua) (-c++0x) -debug -pch (-qpa)"
[ebuild R ] x11-libs/qt-sql-4.8.2 USE="-qt3support*"
[ebuild N ] x11-libs/qt-declarative-4.8.2 USE="accessibility exceptions webkit (-aqua) (-c++0x) -debug -pch (-qpa) -qt3support"
[ebuild N ] media-libs/xine-lib-1.2.2 USE="X a52 aac alsa dts dvb flac gtk mad mmap mng nls opengl oss samba sdl truetype vcd vorbis xcb xinerama xv -aalib (-altivec) -bluray -css -directfb -dxr3 -fbcon -fusion -imagemagick -ipv6 -jack -libcaca -modplug -musepack -pulseaudio (-real) -speex -theora -v4l -vdpau -vdr (-vidix) (-vis) -wavpack (-win32codecs) -xvmc"
[ebuild N ] kde-base/oxygen-icons-4.9.0 USE="bindist (-aqua)"
[ebuild N ] media-libs/qimageblitz-0.0.6 USE="mmx sse sse2 -3dnow (-altivec) -debug"
[ebuild N ] sys-auth/polkit-qt-0.103.0 USE="-debug -examples"
[ebuild N ] dev-libs/libdbusmenu-qt-0.9.2 USE="-debug -doc -test"
[ebuild N ] dev-libs/libattica-0.4.0 USE="-debug"
[ebuild N ] app-misc/strigi-0.7.7-r1 USE="dbus exif fam -clucene -debug -ffmpeg -hyperestraier -inotify (-log) -qt4 -test"
[ebuild N ] kde-base/kdelibs-4.9.0 USE="acl alsa bzip2 fam handbook mmx nls opengl policykit spell sse sse2 ssl udev udisks upower -3dnow (-altivec) (-aqua) -debug -doc -jpeg2k -kerberos -lzma -openexr -semantic-desktop -test (-udisks2) (-upnp) -zeroconf"
[ebuild N ] kde-base/katepart-4.9.0 USE="handbook (-aqua) -debug"
[ebuild N ] sys-auth/polkit-kde-agent-0.99.0 USE="(-aqua) -debug" LINGUAS="de -ca -ca@valencia -cs -da -en_GB -eo -es -et -fi -fr -ga -gl -hr -hu -is -it -ja -km -lt -mai -ms -nb -nds -nl -pa -pt -pt_BR -ro -ru -sk -sr -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -uk -zh_TW"
[ebuild N ] kde-misc/polkit-kde-kcmodules-0.98_pre20101127 USE="(-aqua) -debug"
[ebuild N ] kde-base/kdesu-4.9.0 USE="handbook (-aqua) -debug"
[ebuild N ] kde-base/khelpcenter-4.9.0 USE="(-aqua) -debug"
[ebuild N ] kde-base/kde-l10n-4.9.0 USE="handbook (-aqua)" LINGUAS="de -ar -bg -bs -ca -ca@valencia -cs -da -el -en_GB -es -et -eu -fa -fi -fr -ga -gl -he -hi -hr -hu -ia -is -it -ja -kk -km -ko -lt -lv -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sv -tg -th -tr -ug -uk -vi -wa -zh_CN -zh_TW"
[ebuild N ] kde-base/solid-runtime-4.9.0 USE="(-aqua) -debug"
[ebuild N ] net-libs/libbluedevil-1.9.2 USE="(-aqua) -debug"
[ebuild N ] net-wireless/bluedevil-1.2.3 USE="(-aqua) -debug" LINGUAS="de -ar -bs -ca -ca@valencia -cs -da -el -en_GB -eo -es -et -eu -fa -fi -fr -ga -hu -it -ja -ko -lt -mai -ms -nb -nds -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -ug -uk -zh_CN -zh_TW"
[ebuild N ] kde-base/solid-4.9.0 USE="bluetooth networkmanager (-aqua) -debug -wicd"
[ebuild N ] media-video/kaffeine-1.2.2 USE="(-aqua) -debug" LINGUAS="de -ar -ast -be -bg -ca -ca@valencia -cs -da -el -en_GB -eo -es -et -fi -fr -ga -gl -hr -hu -it -ja -km -ko -ku -lt -mai -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -se -sk -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -uk -zh_CN -zh_TW"

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/qt-core:4

(x11-libs/qt-core-4.8.2::gentoo, installed) pulled in by
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-sql-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,qpa=,debug=,glib=,qt3support=] required by (x11-libs/qt-gui-4.8.2::gentoo, installed)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-opengl-4.8.2::gentoo, installed)

(x11-libs/qt-core-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/khelpcenter-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/kdelibs-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/solid-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/katepart-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (net-libs/libbluedevil-1.9.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support] required by (x11-libs/qt-qt3support-4.8.2::gentoo, installed)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/kdesu-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/kde-l10n-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (net-wireless/bluedevil-1.2.3::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (kde-misc/polkit-kde-kcmodules-0.98_pre20101127::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (media-video/kaffeine-1.2.2::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/solid-runtime-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (sys-auth/polkit-kde-agent-0.99.0::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,qpa=,debug=,glib=,qt3support=] required by (x11-libs/qt-gui-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-sql-4.8.2::gentoo, installed)

x11-libs/qt-sql:4

(x11-libs/qt-sql-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
~x11-libs/qt-sql-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)

(x11-libs/qt-sql-4.8.2::gentoo, installed) pulled in by
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/kde-l10n-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (kde-misc/polkit-kde-kcmodules-0.98_pre20101127::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (net-libs/libbluedevil-1.9.2::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/solid-runtime-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (net-wireless/bluedevil-1.2.3::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/katepart-4.9.0::gentoo, ebuild scheduled for merge)
~x11-libs/qt-sql-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support] required by (x11-libs/qt-qt3support-4.8.2::gentoo, installed)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/kdelibs-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/kdesu-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/khelpcenter-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (media-video/kaffeine-1.2.2::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/solid-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (sys-auth/polkit-kde-agent-0.99.0::gentoo, ebuild scheduled for merge)

dev-libs/libxml2:2

(dev-libs/libxml2-2.8.0-r1::gentoo, ebuild scheduled for merge) pulled in by
dev-libs/libxml2:2[!icu?] required by (x11-libs/qt-webkit-4.8.2::gentoo, ebuild scheduled for merge)

(dev-libs/libxml2-2.8.0-r1::gentoo, installed) pulled in by
dev-libs/libxml2[icu] required by (www-client/chromium-21.0.1180.57::gentoo, installed)

x11-libs/qt-gui:4

(x11-libs/qt-gui-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
~x11-libs/qt-gui-4.8.2[aqua=,c++0x=,debug=,glib=,qpa=,qt3support] required by (x11-libs/qt-core-4.8.2::gentoo, ebuild scheduled for merge)

(x11-libs/qt-gui-4.8.2::gentoo, installed) pulled in by
~x11-libs/qt-gui-4.8.2[aqua=,c++0x=,debug=,egl=,qpa=,qt3support=] required by (x11-libs/qt-opengl-4.8.2::gentoo, installed)
~x11-libs/qt-gui-4.8.2[accessibility=,aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.
 

marcellus

Kaiser
Beiträge
1.392
Also
Code:
emerge -vDuN world
läuft ohne Fehler und ohne neuen Updates durch?

Füg die Zeile
Code:
x11-libs/qt-webkit icu
an deine /etc/portage/package.use an
 

dolly56

Grünschnabel
Beiträge
8
emerge -vDuN world

These are the packages that would be merged, in order:

Calculating dependencies
... done!

emerge: there are no ebuilds built with USE flags to satisfy "app-text/ghostscript-gpl[cups]".
!!! One of the following packages is required to complete your request:
- app-text/ghostscript-gpl-9.05-r2::gentoo (Change USE: +cups)
(dependency required by "net-print/cups-1.6.1" [installed])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])
 

marcellus

Kaiser
Beiträge
1.392
echt toll dein System.

mach ein "emerge --sync" und schau, dass du das ganze am aktuellen stand hast, wenn du die dependency so nicht auflösen kannst wird das sehr sehr lang dauern.
 

dolly56

Grünschnabel
Beiträge
8
Ich könnt kotzen jetzt kommt wieder

emerge kaffeine --backtrack=30
Calculating dependencies... done!
[ebuild N ] dev-libs/libxdg-basedir-1.1.1 USE="-doc -static-libs"
[ebuild N ] kde-base/kde-env-4.9.0 USE="(-aqua)"
[ebuild N ] www-misc/htdig-3.2.0_beta6-r3 USE="ssl"
[ebuild R ] x11-libs/qt-core-4.8.2 USE="qt3support*"
[ebuild R ] x11-libs/qt-gui-4.8.2 USE="qt3support*"
[ebuild N ] x11-libs/qt-xmlpatterns-4.8.2 USE="(-aqua) (-c++0x) -debug -pch (-qpa)"
[ebuild N ] app-crypt/qca-2.0.3 USE="(-aqua) -debug -doc -examples"
[ebuild N ] app-misc/media-player-info-17
[ebuild N ] x11-libs/qt-webkit-4.8.2 USE="exceptions gstreamer icu jit (-aqua) -debug -pch (-qpa)"
[ebuild N ] x11-libs/qt-svg-4.8.2 USE="accessibility exceptions (-aqua) (-c++0x) -debug -pch (-qpa)"
[ebuild R ] x11-libs/qt-sql-4.8.2 USE="-qt3support*"
[ebuild N ] x11-libs/qt-declarative-4.8.2 USE="accessibility exceptions webkit (-aqua) (-c++0x) -debug -pch (-qpa) -qt3support"
[ebuild N ] media-libs/xine-lib-1.2.2 USE="X a52 aac alsa dts dvb flac gtk mad mmap mng nls opengl oss samba sdl truetype vcd vorbis xcb xinerama xv -aalib (-altivec) -bluray -css -directfb -dxr3 -fbcon -fusion -imagemagick -ipv6 -jack -libcaca -modplug -musepack -pulseaudio (-real) -speex -theora -v4l -vdpau -vdr (-vidix) (-vis) -wavpack (-win32codecs) -xvmc"
[ebuild N ] kde-base/oxygen-icons-4.9.0 USE="bindist (-aqua)"
[ebuild N ] media-libs/qimageblitz-0.0.6 USE="mmx sse sse2 -3dnow (-altivec) -debug"
[ebuild N ] sys-auth/polkit-qt-0.103.0 USE="-debug -examples"
[ebuild N ] dev-libs/libattica-0.4.0 USE="-debug"
[ebuild N ] dev-libs/libdbusmenu-qt-0.9.2 USE="-debug -doc -test"
[ebuild N ] app-misc/strigi-0.7.7-r1 USE="dbus exif fam -clucene -debug -ffmpeg -hyperestraier -inotify (-log) -qt4 -test"
[ebuild N ] kde-base/kdelibs-4.9.0 USE="acl alsa bzip2 fam handbook mmx nls opengl policykit spell sse sse2 ssl udev udisks upower -3dnow (-altivec) (-aqua) -debug -doc -jpeg2k -kerberos -lzma -openexr -semantic-desktop -test (-udisks2) (-upnp) -zeroconf"
[ebuild N ] kde-base/katepart-4.9.0 USE="handbook (-aqua) -debug"
[ebuild N ] sys-auth/polkit-kde-agent-0.99.0 USE="(-aqua) -debug" LINGUAS="de -ca -ca@valencia -cs -da -en_GB -eo -es -et -fi -fr -ga -gl -hr -hu -is -it -ja -km -lt -mai -ms -nb -nds -nl -pa -pt -pt_BR -ro -ru -sk -sr -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -uk -zh_TW"
[ebuild N ] kde-misc/polkit-kde-kcmodules-0.98_pre20101127 USE="(-aqua) -debug"
[ebuild N ] kde-base/kdesu-4.9.0 USE="handbook (-aqua) -debug"
[ebuild N ] kde-base/khelpcenter-4.9.0 USE="(-aqua) -debug"
[ebuild N ] kde-base/kde-l10n-4.9.0 USE="handbook (-aqua)" LINGUAS="de -ar -bg -bs -ca -ca@valencia -cs -da -el -en_GB -es -et -eu -fa -fi -fr -ga -gl -he -hi -hr -hu -ia -is -it -ja -kk -km -ko -lt -lv -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -si -sk -sl -sr -sv -tg -th -tr -ug -uk -vi -wa -zh_CN -zh_TW"
[ebuild N ] kde-base/solid-runtime-4.9.0 USE="(-aqua) -debug"
[ebuild N ] net-libs/libbluedevil-1.9.2 USE="(-aqua) -debug"
[ebuild N ] net-wireless/bluedevil-1.2.3 USE="(-aqua) -debug" LINGUAS="de -ar -bs -ca -ca@valencia -cs -da -el -en_GB -eo -es -et -eu -fa -fi -fr -ga -hu -it -ja -ko -lt -mai -ms -nb -nds -nl -pa -pl -pt -pt_BR -ro -ru -sk -sl -sr -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -ug -uk -zh_CN -zh_TW"
[ebuild N ] kde-base/solid-4.9.0 USE="bluetooth networkmanager (-aqua) -debug -wicd"
[ebuild N ] media-video/kaffeine-1.2.2 USE="(-aqua) -debug" LINGUAS="de -ar -ast -be -bg -ca -ca@valencia -cs -da -el -en_GB -eo -es -et -fi -fr -ga -gl -hr -hu -it -ja -km -ko -ku -lt -mai -nb -nds -nl -nn -pa -pl -pt -pt_BR -ro -ru -se -sk -sr@ijekavian -sr@ijekavianlatin -sr@latin -sv -th -tr -uk -zh_CN -zh_TW"

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/qt-core:4

(x11-libs/qt-core-4.8.2::gentoo, installed) pulled in by
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-sql-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,qpa=,debug=,glib=,qt3support=] required by (x11-libs/qt-gui-4.8.2::gentoo, installed)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-opengl-4.8.2::gentoo, installed)

(x11-libs/qt-core-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/khelpcenter-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/kdelibs-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/solid-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/katepart-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (net-libs/libbluedevil-1.9.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support] required by (x11-libs/qt-qt3support-4.8.2::gentoo, installed)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/kdesu-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/kde-l10n-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (net-wireless/bluedevil-1.2.3::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (kde-misc/polkit-kde-kcmodules-0.98_pre20101127::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (media-video/kaffeine-1.2.2::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.8.0:4[qt3support,ssl] required by (kde-base/solid-runtime-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-core-4.7.0:4[qt3support,ssl] required by (sys-auth/polkit-kde-agent-0.99.0::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,qpa=,debug=,glib=,qt3support=] required by (x11-libs/qt-gui-4.8.2::gentoo, ebuild scheduled for merge)
~x11-libs/qt-core-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-sql-4.8.2::gentoo, installed)

x11-libs/qt-sql:4

(x11-libs/qt-sql-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
~x11-libs/qt-sql-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)

(x11-libs/qt-sql-4.8.2::gentoo, installed) pulled in by
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/kde-l10n-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (kde-misc/polkit-kde-kcmodules-0.98_pre20101127::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (net-libs/libbluedevil-1.9.2::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/solid-runtime-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (net-wireless/bluedevil-1.2.3::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/katepart-4.9.0::gentoo, ebuild scheduled for merge)
~x11-libs/qt-sql-4.8.2[aqua=,c++0x=,debug=,qpa=,qt3support] required by (x11-libs/qt-qt3support-4.8.2::gentoo, installed)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/kdelibs-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/kdesu-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/khelpcenter-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (media-video/kaffeine-1.2.2::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.8.0:4[qt3support] required by (kde-base/solid-4.9.0::gentoo, ebuild scheduled for merge)
>=x11-libs/qt-sql-4.7.0:4[qt3support] required by (sys-auth/polkit-kde-agent-0.99.0::gentoo, ebuild scheduled for merge)

x11-libs/qt-gui:4

(x11-libs/qt-gui-4.8.2::gentoo, ebuild scheduled for merge) pulled in by
~x11-libs/qt-gui-4.8.2[aqua=,c++0x=,debug=,glib=,qpa=,qt3support] required by (x11-libs/qt-core-4.8.2::gentoo, ebuild scheduled for merge)

(x11-libs/qt-gui-4.8.2::gentoo, installed) pulled in by
~x11-libs/qt-gui-4.8.2[aqua=,c++0x=,debug=,egl=,qpa=,qt3support=] required by (x11-libs/qt-opengl-4.8.2::gentoo, installed)
~x11-libs/qt-gui-4.8.2[accessibility=,aqua=,c++0x=,debug=,qpa=,qt3support=] required by (x11-libs/qt-declarative-4.8.2::gentoo, ebuild scheduled for merge)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.
 

marcellus

Kaiser
Beiträge
1.392
Was macht

Code:
echo "x11-libs/qt-core qt3support ssl" >> /etc/portage/package.use
echo "<=x11-libs/qt-core-4.8.1" >> /etc/portage/package.mask

und dann

Code:
emerge -v kaffeine
 

dolly56

Grünschnabel
Beiträge
8
Genau das selbe in grün. Aber vllt kann ich auf kaffeine verzeichten wenn ich ein gute alternative zum Fernsehen wüsste.
 

Ähnliche Themen

Akonadi startet nicht mehr

HDMI Soundausgabe 2

NagiosGrapher 1.7.1 funktioniert nicht

dovecot und postfix Konfiguration Problem

Wieder mal Probleme mit yum

Sucheingaben

kaffeine install gentoo useflag

,

kaffeine Qt library conflict

Oben