IrrKlang funktioniert nicht

Diskutiere IrrKlang funktioniert nicht im Sound Forum im Bereich Hardware; Hi, Ich bin hier etwas am Programmieren, wobei ich IrrKlang benutze. Auf jeden Fall bekomme ich diese Fehlermeldung Error opening PCM device for...

  1. #1 Schneemann, 01.08.2007
    Schneemann

    Schneemann Routinier

    Dabei seit:
    27.06.2006
    Beiträge:
    289
    Zustimmungen:
    0
    Ort:
    /home/janosch
    Hi,

    Ich bin hier etwas am Programmieren, wobei ich IrrKlang benutze. Auf jeden Fall bekomme ich diese Fehlermeldung
    Code:
    Error opening PCM device for ALSA
    wenn ich IrrKlang initialisiere (mit createIrrKlangDevice), wenn allerdings jetzt wirklich Sound abspielen will (z.B mit play2D), kommt keine Fehlermeldung und createIrrKlangDevice gibt auch true zurück.

    Außerdem funktionieren die Beispiele, die bei IrrKlang dabei sind, auch nicht (selbe Fehlermeldung). Deswegen muss es ja an IrrKlang selber liegen, da andere Audio-Abspielprogramme (z.B kaffeine) funktionieren.

    Leider weiß ich nicht wo das Problem liegen könnte, hat von euch vielleicht einer eine Idee?
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

IrrKlang funktioniert nicht

Die Seite wird geladen...

IrrKlang funktioniert nicht - Ähnliche Themen

  1. Xmoto Taste gedrückt halten funktioniert nicht unter Debian 10

    Xmoto Taste gedrückt halten funktioniert nicht unter Debian 10: Hab mir vor 2 Tagen Debian 10 installiert. Dazu wie immer auch das Spiel Xmoto, dessen Spieldaten ich von Debian 9 übertragen habe (und davor...
  2. Anlage einer SWAP-Datei unter CentOS 7 funktioniert nicht

    Anlage einer SWAP-Datei unter CentOS 7 funktioniert nicht: Hallo zusammen, ich verwende einen vServer von Strato (Linux V30) mit CentOS 7 64bit. Hier wollte ich nun einen SWAP-Speicher mit 8GB anlegen -...
  3. CentOS 7.2: Mailversand funktioniert obwohl nicht definiert

    CentOS 7.2: Mailversand funktioniert obwohl nicht definiert: Hallo Habe CentOS 7.2 installiert/konfiguriert. Testweise habe ich eine mail versendet: mail -s "test mail" email@adresse.de May 25 15:45:04...
  4. PHPmyAdmin login funktioniert nicht

    PHPmyAdmin login funktioniert nicht: Hallo zusammen, nachdem ich gestern meine PHP Version von 5.3 auf 5.4 geupdated habe, kann ich mich nicht mehr in PHPmyAdmin einloggen. Komisch...
  5. Tabs wiederherstellen funktioniert bei Firefox nicht

    Tabs wiederherstellen funktioniert bei Firefox nicht: Hallo, seit kurzem kann ich in Firefox keine geschlossenen Tabs wiederherstellen. Wenn ich auf den entsprechenden Button klicke, passiert...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden