Internet-Stick nach root-Neuinstallation nicht erkennbar.

Diskutiere Internet-Stick nach root-Neuinstallation nicht erkennbar. im Internet, lokale Netzwerke und Wireless Lan Forum im Bereich Netzwerke & Serverdienste; Hallo! Habe heute den Windows7 auf die Windowspartition draufgehauen und danach ist der GRUB natürlich "verschwunden"... habs dann nach einem...

  1. shino

    shino Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    162
    Zustimmungen:
    0
    Hallo!

    Habe heute den Windows7 auf die Windowspartition draufgehauen und danach ist der GRUB natürlich "verschwunden"... habs dann nach einem versuch Grub neu zu machen irgendwas kaputt gemacht... auf jeden Fall habe ich dann die Root Partition einfach von der CD neu installiert... ohne sie zu formatieren.

    Ich komm jetzt natürlich ins Linux-System... alles tut... nur der Internet-Stick wird nicht erkannt... bzw. er wird bei lsusb erkannt... wird aber nicht oben in der Leiste angezeigt damit ich eine Verbindung aufbauen kann mit dem Inet.

    Jetzt kann ich nur mit Windows ins Netz... obwohl ich das vermeiden wollte.... grrrr...

    kann mir jemand helfen?

    Danke.
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.769
    Zustimmungen:
    3
    Ort:
    Wentorf
    Über welche Distribution reden wir?
     
  4. #3 shino, 15.12.2009
    Zuletzt bearbeitet: 16.12.2009
    shino

    shino Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    162
    Zustimmungen:
    0
    oh sorry...

    ubuntu karmic koala.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    bin etwas weiter gekommen,.... wahrscheinlich liegts daran....

    der kann iso9660 nicht mounten...

    habs auch mit einer cd ausprobiert... geht nicht...

    "unknown filesystem iso9660"

    modul iso9660 existiert bei mir nicht... also kann ich ihn auch nicht laden...

    mja... weiss jemand weiter??


    vielleicht sollte ich diesmal einfach root komplett formatieren bevor ich da neu installiere... wahrscheinlich kams aus dem grund.



    ok... hab jetzt die rootpartition neu installiert mit formatieren und es tut alles.
    wunderbar!
     
Thema:

Internet-Stick nach root-Neuinstallation nicht erkennbar.

Die Seite wird geladen...

Internet-Stick nach root-Neuinstallation nicht erkennbar. - Ähnliche Themen

  1. Support für OpenSuse Leap 15.0 endet nächsten Monat

    Support für OpenSuse Leap 15.0 endet nächsten Monat: Wie Marcus Meissner in einer E-Mail in der Security-Liste des Projektes schreibt, endet die Unterstützung der Version Leap 15.0 der freien...
  2. JACK: Neue Version nach zwei Jahren

    JACK: Neue Version nach zwei Jahren: Das JACK Audio Connection Kit (JACK) wurde knapp zwei Jahre nach der letzten Version in einer neuen Version veröffentlicht. Die neue Version...
  3. KDE definiert neue Ziele für die nächsten Jahre

    KDE definiert neue Ziele für die nächsten Jahre: Das KDE-Projekt hat auf der Konferenz Akademy 2019 neue Ziele für die nächsten zwei Jahre definiert. Weiterlesen...
  4. Gimp nach Namensstreit geforkt

    Gimp nach Namensstreit geforkt: Der Name des freien Bildbearbeitungsprogramms Gimp war schon sehr früh ein Streitpunkt, da er im englischsprachigen Raum einige anstößige...
  5. PHP7.3 - cURL 7.0 Backport nicht möglich nach Debian Upgrade

    PHP7.3 - cURL 7.0 Backport nicht möglich nach Debian Upgrade: Guten Morgen Gemeinde, ich habe auf einem prduktiven Webserver ein step by step Upgrade von der oldstable zur stable Ausgabe von Debian...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden