IDE-CD Problem mit IDE Brenner - Kernel 2.6.5 - SuSE 9.0

Diskutiere IDE-CD Problem mit IDE Brenner - Kernel 2.6.5 - SuSE 9.0 im SuSE / OpenSuSE Forum im Bereich Linux Distributionen; Hi Leutz Hab vor 3 Tagen den neuen Kernel installiert und soweit läuft alles rund (kann ich mir das Update auf SuSE9.1 sparen :D ) Nur habe...

  1. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Hi Leutz

    Hab vor 3 Tagen den neuen Kernel installiert und soweit läuft alles rund (kann ich mir das Update auf SuSE9.1 sparen :D )
    Nur habe ich jetzt noch ein Problem:
    Mit dem alten Kernel lief der Brenner über SCSI-Emulation (sprich: hdc=ide-scsi).
    Diese Variable hab ich zuerst auch in den GRUB Eintrag des neuen Kernels übernommen. Soweit funktioniert das alles auch. Mounten und Brennen ohne Probleme. Nur werde ich beim Bootvorgang darauf hingewiesen, doch bitte das ide-cd zu verwenden, da scsi-Emulation veraltet sei. Gut, hab ich umgelegt. Im System funktioniert auch das. Jedoch kriege ich dann beim bootden folgende Meldung:

    ----------------
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: ATAPI reset complete
    > hdc: status error: status=0x59 { DriveReady SeekComplete DataRequest
    > Error }
    > hdc: status error: error=0x20LastFailedSense 0x02
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: ATAPI reset complete
    > hdc: status error: status=0x59 { DriveReady SeekComplete DataRequest
    > Error }
    > hdc: status error: error=0x20LastFailedSense 0x02
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: ATAPI reset complete
    > hdc: status error: status=0x59 { DriveReady SeekComplete DataRequest
    > Error }
    > hdc: status error: error=0x20LastFailedSense 0x02
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
    > hdc: status error: error=0x00
    > hdc: drive not ready for command
    > hdc: ATAPI reset complete
    > hdc: ATAPI 40X CD-ROM CD-R/RW drive, 2048kB Cache

    --------------------------
    Woran könnte das liegen?
    Ich sollte vielleciht noch erwähnen, dass ich in modules.conf keine Änderungen seit dem 2.4er Kernel gemacht habe und ich vermute fast, es liegt daran. Oder evt. am DMA? Ich weiss es nciht genau.
    Kann mir irgendwer weiterhelfen?
    Ich arbeite erst seit Anfang Dezember intensiv mit Linux und bin noch längst kein Guru. Vielleicht hab ich was ganz simples übersehen.


    :rolleyes:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ratsche, 22.05.2004
    ratsche

    ratsche Grünschnabel

    Dabei seit:
    22.05.2004
    Beiträge:
    7
    Zustimmungen:
    0
    hab das gleiche problem, ich nutze den gentoo-dev-2.6.5 kernel und habe
    einen aopen cd-brenner, der die gleiche fehlermeldunge produziert.

    was kann ich tun, um die wegzukriegen?

    ich habe im kernel alles was mit scsi emulation zu tun hat angeschaltet (auch bei mir läuft das laufwerk trotz fehlermeldungen).
    was muß ich denn noch im grub aktiviern für scsi-emulation?
    ...dachte das geht alles über die kerneloptionen.

    wäre für jeden noch so doofen tipp sehr dankbar! :help:

    greetz,
    ratsche
     
Thema:

IDE-CD Problem mit IDE Brenner - Kernel 2.6.5 - SuSE 9.0

Die Seite wird geladen...

IDE-CD Problem mit IDE Brenner - Kernel 2.6.5 - SuSE 9.0 - Ähnliche Themen

  1. wie kann ich ein ide-cdrom mit ne'm ide-brenner tauschen?

    wie kann ich ein ide-cdrom mit ne'm ide-brenner tauschen?: wie kann ich ein ide-cdrom mit ne'm ide-brenner tauschen? es handelt sich hier um eien clarkconnectbox mit redhat7.3. die hardware ist getauscht....
  2. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  3. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  4. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...
  5. Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen

    Problem mit Windows auf Ordner auf dem Linuxsystem zuzugreifen: Ich mache gerade meine ersten Schritte mit Linux und würde gerne auf Dateien meines Linuxsystems auch mit Windows zugreifen, ich bin am...