ICQ beim Kopete geht nicht mehr -grund ICQ's neue 5.1 Version

Y-Tux

Tripel-As
Beiträge
212
ICQ beim Kopete 0.12 kann nicht mehr anmelden und einloggen da anschienend org. ICQ die software 5.1 rausgegeben und bei ihren kontakt-sever wieder mal rumgebastelt haben...

welcher freie messenger wo icq, msn und yahoo unterstuetzt geht? sonnt muss ich warten bis wieder ne andere kopete version rauskommt.
 

Nemesis

N3RD
Beiträge
2.176
ich nutze gaim.
falls du aber cam-unterstützung benötigst, amsn für msn unterstützt das.
 

heady

Routinier
Beiträge
424
schon mal licq ausprobiert??
mit licq geht icq generell und auch das msn protokoll wird auch unterstützt...
nur mit msn habe ichs noch nie ausprobiert, also kann ich net wirklich darüber bescheid
sagen obs gut ist...
 

Havoc][

Debian && Gentoo'ler
Beiträge
898
Kopetet tut bei mir aber einwandfrei.

Hat noch jemand Probleme mit Kopete?

Edit: Hab übrigens Versoin 0.11.1.

Havoc][
 

Zico

Lebende Foren Legende
Beiträge
1.559
Hatte vor einiger Zeit Probleme. Hab auc hschon von der Umstellung gelesen, doch meine Version (0.11.1) tuts noch gut.
 

damager

Moderator
Beiträge
3.065
hab auch die beschriebenen probleme. kopete 0.12.0 unter kde 3.5.3.

meldung:
Der ICQ-Server ist der Meinung, Sie verwenden einen zu alten Client .....
downgrade wre irgendwie bloed und gaim unter kde gefaellt mir irgendwie nicht.
mal mit smart nach updates checken ;)
 

damager

Moderator
Beiträge
3.065
ja, mit 0.11.1 funtzt es noch ....
wie der link, den Edward Nigma postete, beschreibt ... wird es wohl bald eine 0.12.0-r2 geben die das fixt.

bei suse kann man ber smart noch nen downgrade machen bis dahin...
 

karru

OSX'ler
Beiträge
338
Tach auch...
Welche (Open-)Suse Version verwendet ihr denn? Ich hab hier OpenSuse 10.1 und kopete (Version weiß ich nicht ...) mit allen normalen Updates und kopete läuft ohne Probleme...

Karru
 

damager

Moderator
Beiträge
3.065
hab auch die 10.1 von suse ... und da hast wahrscheinlioch eben ein kopete < 0.12.0 :]

die probleme tretten erst ab kopete 0.12.0 auf.
 

karru

OSX'ler
Beiträge
338
damager schrieb:
hab auch die 10.1 von suse ... und da hast wahrscheinlioch eben ein kopete < 0.12.0 :]

die probleme tretten erst ab kopete 0.12.0 auf.
Genau so ist das... Die gute alte Version: 0.11.1
Das ihr aber auch immer so up2date sein wollt :D

Karru
 

DennisM

Moderator u. Newsposter
Beiträge
4.883
Bei mir läuft die 0.12 auch, allerdings benutze ich die SVN Version.

MFG

Dennis
 

..::CyroX::..

Öhm wo geht's hier lang?
Beiträge
28
Habe auch problem mit Kopete
Laut den entwicklern soll das protocol Problem ja behoben sein aber schaut man in die oscartypes.h datei ist es so geblieben habe sie nach anleitung umgeschrieben bzw bugreport doch auch nach dem compilieren was schon 1:2h dauert :-( bekomme ich die gleiche meldung "Der server ist der Meinung sie verwendet eien zu alte ICQ version" da wird man doch ganz bekloppt bei ....
MfG
CyroX
 
Oben