Firefox 1.5.0.1 und Java

Diskutiere Firefox 1.5.0.1 und Java im Anwendungen Forum im Bereich Linux/Unix Allgemein; Hallo, ich habe ein Problem mit Java und Firefox. Wenn ich eine Javaanwendung öffnen will geht es nicht. ist es ein bekannter Bug bei firefox...

  1. Jan88

    Jan88 Routinier

    Dabei seit:
    24.12.2005
    Beiträge:
    276
    Zustimmungen:
    0
    Ort:
    Mannheim
    Hallo,

    ich habe ein Problem mit Java und Firefox.
    Wenn ich eine Javaanwendung öffnen will geht es nicht. ist es ein bekannter Bug bei firefox 1.5.0.1?

    Gruß
    Jan
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 cannonballgray, 20.02.2006
    cannonballgray

    cannonballgray Eroberer

    Dabei seit:
    19.02.2006
    Beiträge:
    50
    Zustimmungen:
    0
    mhm.. mit welchem betriebsystem benutzt du diesen browser...
     
  4. Jan88

    Jan88 Routinier

    Dabei seit:
    24.12.2005
    Beiträge:
    276
    Zustimmungen:
    0
    Ort:
    Mannheim
    SuSe 10.0
    KDE
     
  5. #4 DennisM, 20.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Hast du das Java Plugin überhaupt installiert?

    MFG

    Dennis
     
  6. Jan88

    Jan88 Routinier

    Dabei seit:
    24.12.2005
    Beiträge:
    276
    Zustimmungen:
    0
    Ort:
    Mannheim
    Ja, leider ohne Erfolg.

    Welches benutzt du denn? Dann probier ich es nochmal mit dem.
    Jan
     
  7. #6 DennisM, 20.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Ich benutze das /opt/blackdown-jre-1.4.2.03/plugin/amd64/mozilla/libjavaplugin_oji.so.

    Einfach nur nach $HOME/.mozilla/plugin(s)? linken.

    MFG

    Dennis
     
  8. Jan88

    Jan88 Routinier

    Dabei seit:
    24.12.2005
    Beiträge:
    276
    Zustimmungen:
    0
    Ort:
    Mannheim
    Och man!!!!!!!!!!!!!!!!
    X(

    Ich hab keine Lust mehr ! ! !:hilfe: :rtfmb: ;( 8o :( :hilfe2: :help: :frage: :evil:

    Des geht net. Kann mir vlt jemand sein Plugin mal schicken oder linken?
     
  9. #8 DennisM, 20.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Wie wäre es mit find(1) ?

    MFG

    Dennis
     
  10. Jan88

    Jan88 Routinier

    Dabei seit:
    24.12.2005
    Beiträge:
    276
    Zustimmungen:
    0
    Ort:
    Mannheim
    ich hab ja alles mögliche schon installiert. nur will mein firefox nicht.

    Java Script geht teilweiße. Pop Up's gehen ja X(

    Aber der ganze Rest will net. Es leigt aber scheinbar net an firefox. Auch Opera muckt rum.

    Scheind also das ganze System zu sein das sich gegen Java wehrt.
    hab aber jetzt mal alles installiert was es bei Yast so unter dem namen "JAVA" gibt.

    Problem besteht weiterhin.
    Gruß von einem sehr gefrusteten Jan
     
  11. #10 DennisM, 20.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    *hust* was hat JavaScript mit dem Java Plugin zu tun?

    MFG

    Dennis
     
  12. sinaka

    sinaka Mitglied

    Dabei seit:
    18.11.2005
    Beiträge:
    27
    Zustimmungen:
    0
    ava-1_5_0-sun-1.5.0_03-0.1.i586.rpm
    java-1_5_0-sun-plugin-1.5.0_03-0.1.i586.rpm
    (jdk-1_5_0_06-linux-i586.rpm) bin ich mir net sicher ob du das unbedingt brauchst....

    oder dementsprechend neuerdings alle pakete mit der 06 anstatt der 03... such die einfach mal per google oder in deiner favourite-rpm-suchmaschine und dann installe sie

    sind etwa 27MB (die ersten zwei zusammen) deswegen kann ichs hier wohl schlecht anhängen... ;)

    danach müsste es gehen, jedenfalls gings bei mir...
     
  13. rieke

    rieke Doppel-As

    Dabei seit:
    30.10.2005
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Ostfriesland
    Kennst du dieses schon? Ich vermute mal, du hast den Symlink nicht gesetzt.
    su , passwort
    cd /usr/lib/firefox-1.5.0.1/plugins/ falls firefox bei dir dort ist ansonsten Pfad ändern.
    ln -s /usr/java/jre1.5.0_05/plugin/i386/ns7/libjavaplugin_oji.so auch hier, pfad ändern, falls es woanders ist.
    danach firefox öffen, und oben im www. feld. about:plugins eingeben. dann sollte dort unter Java ja stehen.
    Es reicht nicht einfach libjavaplugin_oji.so in den firefox odner zu verlinken, es muss ein symlink sein.


    http://www.java.com/de/download/help/5000010500.xml
     
  14. #13 Jan88, 21.02.2006
    Zuletzt bearbeitet: 21.02.2006
    Jan88

    Jan88 Routinier

    Dabei seit:
    24.12.2005
    Beiträge:
    276
    Zustimmungen:
    0
    Ort:
    Mannheim
    Bei about:plugins bekomm ich diese ausgabe:
    Code:
    Java(TM) Plug-in 1.5.0_06-b05
    
        Dateiname: libjavaplugin_oji.so
        Java(TM) Plug-in 1.5.0_06
    
    MIME-Typ 	                                         Beschreibung 	Endungen 	Aktiviert
    application/x-java-vm 	                             Java 		                     Ja
    application/x-java-applet 	                   Java 		                   Ja
    application/x-java-applet;version=1.1 	            Java                                 Ja
    application/x-java-applet;version=1.1.1 	  Java 		                          Ja
    .......
    application/x-java-bean;version=1.5 	             Java 		                   Ja
    application/x-java-bean;jpi-version=1.5.0_06 	     Java 		                     Ja
     
  15. heady

    heady Routinier

    Dabei seit:
    13.12.2005
    Beiträge:
    424
    Zustimmungen:
    0
    Ort:
    im Herzen Europas
    ich habs so gelöst, das ich die jre (java runtime environment) installiert habe...dort war dann in irgendeinem unterverzeichniss die datei libjavaplugin_oji.so zu finden...im plugin verzeichnis von firefox habe ich dann einen link auf diese datei gemacht...und es ..... es ... funktioniert ;)
     
  16. Jan88

    Jan88 Routinier

    Dabei seit:
    24.12.2005
    Beiträge:
    276
    Zustimmungen:
    0
    Ort:
    Mannheim
    wo ungefähr liegt die datei? Und wo hast du des installiert? in yast oder irgendwo runtergeladen?
     
Thema:

Firefox 1.5.0.1 und Java

Die Seite wird geladen...

Firefox 1.5.0.1 und Java - Ähnliche Themen

  1. Firefox 68 veröffentlicht

    Firefox 68 veröffentlicht: Die Mozilla Foundation hat planmäßig die Version 68 ihres Webbrowsers Firefox veröffentlicht. Zu den herausragendsten Neuerungen der aktuellen...
  2. Neuer Firefox für Android

    Neuer Firefox für Android: Mozilla hat einen runderneuerten Firefox für Android vorgestellt. Vorerst handelt es sich um eine Vorschau, die lediglich erste Tests ermöglichen...
  3. Sicherheitsupdate: Tails 3.14.1 schließt kritische Lücke in Firefox und Tor Browser

    Sicherheitsupdate: Tails 3.14.1 schließt kritische Lücke in Firefox und Tor Browser: Tails 3.14.1 schließt eine kritische Sicherheitslücke, die Mozilla mit Firefox 67.0.3 behoben hatte. Eine zweite Lücke im Sandboxing-Code der...
  4. Firefox Klar 8.0.15 mit verbesserter Kompatibilität zu Android Q und Gecko 68

    Firefox Klar 8.0.15 mit verbesserter Kompatibilität zu Android Q und Gecko 68: Mozilla aktualisiert die Android-Version seines Privatsphäre-Browsers »Firefox Klar«. Dessen Entwicklung genießt ansonsten derzeit keine hohe...
  5. Firefox erhält neues Design

    Firefox erhält neues Design: Logo und Aussehen von Firefox sollen sich im Herbst ändern. Mozilla stellte jetzt das neue Design vor und erläuterte die Motivation dafür. In...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden