fetchmial problem

Diskutiere fetchmial problem im RedHat,Fedora & CentOS Forum im Bereich Linux Distributionen; Hola, versuche gerade fetchmail zu konfigurieren, sollte eigetlich kein problem sein .but... ErrorCode: **************************************...

  1. #1 prof.h.meier, 12.10.2003
    prof.h.meier

    prof.h.meier Mitglied

    Dabei seit:
    17.01.2003
    Beiträge:
    30
    Zustimmungen:
    0
    Ort:
    Germany
    Hola, versuche gerade fetchmail zu konfigurieren, sollte eigetlich kein problem sein .but...
    ErrorCode:
    **************************************
    Prüfe Mails auf Server(n) mit dem Befehl fetchmail -v -f '/home/user2/.fetchmailrc' pop.web.de ...

    This account is currently not available.....
    ***************************************
    Wer kann mir sagen wo's hakt?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Belkira, 17.10.2003
    Belkira

    Belkira Routinier

    Dabei seit:
    18.06.2002
    Beiträge:
    255
    Zustimmungen:
    0
    Ort:
    -
    Tja nun, was steht denn in der fetchmailrc drin?

    --
     
  4. thorus

    thorus GNU-Freiheitskämpfer

    Dabei seit:
    03.11.2002
    Beiträge:
    757
    Zustimmungen:
    0
    Ort:
    Passau, Niederbayern
    Du kannst bei Web.de nur alle 15 min deine Mails abrufen, wenn du nicht was zahlst ;)
     
  5. chuck

    chuck die bloede kuh

    Dabei seit:
    28.08.2003
    Beiträge:
    33
    Zustimmungen:
    0
    AFAIK ist der pop3 server von web.de - pop3.web.de
     
  6. Wolle

    Wolle Mitglied

    Dabei seit:
    17.07.2003
    Beiträge:
    49
    Zustimmungen:
    0
    hallo,
    ich hab auch ein problem mit fetchmail. und zwar hab ich mir postfix mit cyrus eingerichtet. nun will ich mir mit fetchmail die mails abholen lassen und hab mal zum test im verzeichnis root eine .fetchmailrc angelegt, die so aussieht:

    set postmaster "postmaster"
    set no bouncemail
    poll post.strato.de with proto POP3
    user 'test@xxx.xx' there with password ' geht keinen was an' is drew here
    warnings 3600
    antispam 554

    postfix funktioniert und in cyrus hab ich für den user 'drew' eine mailbox angelegt.

    wenn ich nun die mails mit 'fetchmail -d0' abholen will, kommt folgende fehlermeldung:

    File /root/.fetchmailrc must have no more than -rwx--x--- (0710) permissions.


    kann mir da vielleicht jm den grund nennen, wieso? wie kann ich das beheben?

    os: suse 9.0
    postfix 2.0.14-41
    imap-2002d-53
    fetchmail-6.2.3-28


    gruß wolle
     
  7. chuck

    chuck die bloede kuh

    Dabei seit:
    28.08.2003
    Beiträge:
    33
    Zustimmungen:
    0
    Wo liegt das Problem? Kannst du kein Englisch? ?(

    Es steht genau da, was du machen mußt.

    Code:
    chmod 710 /root/.fetchmailrc
    
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Wolle

    Wolle Mitglied

    Dabei seit:
    17.07.2003
    Beiträge:
    49
    Zustimmungen:
    0
    da muss ich mich dann verschrieben haben, weil das hatte ich auch mal getestet.

    weiteres problem, er bringt folgende meldung:
    skipping message blablabla 47 octets) not flu
    shed

    wieso überspringt er die messages?

    als nächstes weiß ich nicht wie ich mein outlook einrichten muss, damit ich zugriff auf meinen mailserver im lokalen netz habe, kann mir jemand da weiterhelfen?

    gruß
     
  10. Wolle

    Wolle Mitglied

    Dabei seit:
    17.07.2003
    Beiträge:
    49
    Zustimmungen:
    0
    das mit dem skipping weiß ich jetzt, müsste also nur noch wissen wie das mit dem outlook.
     
Thema:

fetchmial problem

Die Seite wird geladen...

fetchmial problem - Ähnliche Themen

  1. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  2. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  3. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  4. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  5. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...