fedora 8 - grafik

Diskutiere fedora 8 - grafik im RedHat,Fedora & CentOS Forum im Bereich Linux Distributionen; Hallo, wie bekomme ich die gesamte grafik weg beim booten ? Also das Fedora nur noch im text modus arbeitet ? danke

  1. #1 moev, 17.02.2008
    Zuletzt bearbeitet: 17.02.2008
    moev

    moev Eroberer

    Dabei seit:
    02.03.2007
    Beiträge:
    63
    Zustimmungen:
    0
    Hallo,
    wie bekomme ich die gesamte grafik weg beim booten ?
    Also das Fedora nur noch im text modus arbeitet ?
    danke
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Edward Nigma, 17.02.2008
    Edward Nigma

    Edward Nigma Gast

    Ich selbst hab ja Fedora nicht installiert, aber ich würde wohl als erstes mal in die menu.lst gucken.
    Ich denke mal du willst es dauerhaft abstellen, oder?
     
  4. moev

    moev Eroberer

    Dabei seit:
    02.03.2007
    Beiträge:
    63
    Zustimmungen:
    0
    ja genau ...
    aber in der menu.lst steht nicht viel drinne mit grafik ich wüsst jetzt auch nicht was ich dort ändern sollte ... hab nur den splash screen rausgemacht
     
  5. Jabo

    Jabo Aufgabe ohne Minister

    Dabei seit:
    12.10.2006
    Beiträge:
    1.322
    Zustimmungen:
    0
    Ort:
    Hamburg
    Poste die mal..... generell geht das Grafikzeugs (ich auch nicht Fedora, aber bei anderen Distros kenne ich das so) per Framebuffer und über ne initrd. Was ist denn außer Splash noch an Grafik da, wenn du bootest?
     
  6. #5 xbeduine, 17.02.2008
    xbeduine

    xbeduine ausgesperrt

    Dabei seit:
    09.09.2007
    Beiträge:
    142
    Zustimmungen:
    0
    Fuer den graphischen boot bei Fedora ist das Packet rhgb zustaendig.

    Einfach den deinstallieren oder rhgb=quiet (oder so aehnlich) aus der menu.lst entfernen.

    mad
     
  7. #6 moev, 17.02.2008
    Zuletzt bearbeitet: 17.02.2008
    moev

    moev Eroberer

    Dabei seit:
    02.03.2007
    Beiträge:
    63
    Zustimmungen:
    0
    naja wenn ich die fedora 8 dvd reintu und von der boote geht das grafische menu gut wo man einstellen kann ob text install oder gfx insall oder booten von cd ... aber wenn ich jetz das installierte fedora boote ist die gfx einstellung irgendwie falsch das läuft so komisch über einander ... naja ich geh immoment nur über den rescue modus von der dvd an das system sonst erkenne ich nichts


    menu.lst:
    Code:
    # grub.conf generated by anaconda
    #
    # Note that you do not have to rerun grub after making changes to this file
    # NOTICE:  You have a /boot partition.  This means that
    #          all kernel and initrd paths are relative to /boot/, eg.
    #          root (hd0,0)
    #          kernel /vmlinuz-version ro root=/dev/VolGroup00/LogVol00
    #          initrd /initrd-version.img
    #boot=/dev/sda
    default=0
    timeout=5
    # splashimage=(hd0,0)/grub/splash.xpm.gz
    hiddenmenu
    title Fedora (2.6.23.1-42.fc8)
            root (hd0,0)
            kernel /vmlinuz-2.6.23.1-42.fc8 ro root=/dev/VolGroup00/LogVol00 showopts 3
            initrd /initrd-2.6.23.1-42.fc8.img
    
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Code:
    [root@localhost grub]# yum remove rhgb
    Setting up Remove Process
    fedora                    100% |=========================| 2.1 kB    00:00
    updates                   100% |=========================| 2.3 kB    00:00
    No Match for argument: rhgb
    No Packages marked for removal
    
     
  8. #7 xbeduine, 17.02.2008
    xbeduine

    xbeduine ausgesperrt

    Dabei seit:
    09.09.2007
    Beiträge:
    142
    Zustimmungen:
    0
    Code:
    yum list rhgb*
    Loading "fastestmirror" plugin
    Loading mirror speeds from cached hostfile
     * fedora: ftp.upjs.sk
     * updates: ftp.upjs.sk
    Available Packages
    rhgb.i386                                1:0.17.7-3.fc8         fedora
    Event. schon deinstalliert? Hab den rhgb bei meinen systemen auch runtergeworfen.

    Was fuer eine Graphikkarte hast du denn in deinem System? ATI oder nVidia?
     
  9. #8 moev, 17.02.2008
    Zuletzt bearbeitet: 17.02.2008
    moev

    moev Eroberer

    Dabei seit:
    02.03.2007
    Beiträge:
    63
    Zustimmungen:
    0
    eine ati ...
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    in meiner rc.sysinit steht öfters was von nem rhgb-client ...
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    z.B. hier aus der rc.sysinit:

    Code:
    # Let rhgb know that we're leaving rc.sysinit
    if [ -x /usr/bin/rhgb-client ] && /usr/bin/rhgb-client --ping ; then
        /usr/bin/rhgb-client --sysinit
    fi
    
    aber:
    Code:
    [root@localhost etc]# yum remove rhgb-client
    Setting up Remove Process
    fedora                    100% |=========================| 2.1 kB    00:00
    updates                   100% |=========================| 2.3 kB    00:00
    No Match for argument: rhgb-client
    No Packages marked for removal
    
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    dazu kommt jetzt noch:
    Code:
    [root@localhost etc]# /usr/bin/rhgb-client
    -bash: /usr/bin/rhgb-client: Datei oder Verzeichnis nicht gefunden
    [root@localhost etc]#
    
    ?!?!?!
     
  10. #9 Psyman, 02.04.2008
    Zuletzt bearbeitet: 02.04.2008
    Psyman

    Psyman Grünschnabel

    Dabei seit:
    28.03.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Also Ich mach mir das ganz einfach.

    gehe in /etc/inittab da findest du die ziemilich am Anfang

    Code:
    # Default runlevel. The runlevels used by RHS are:
    #   0 - halt (Do NOT set initdefault to this)
    #   1 - Single user mode
    #   2 - Multiuser, without NFS (The same as 3, if you do not have networking)
    #   3 - Full multiuser mode
    #   4 - unused
    #   5 - X11
    #   6 - reboot (Do NOT set initdefault to this)
    #
    id:5:initdefault:
    
    setze einfach bei "id:5:initdefault:" statt der 5 eine 3 ein, dann neustrart und schon bootest du im Textmode.
     
  11. #10 oldirtyben, 02.04.2008
    oldirtyben

    oldirtyben Jungspund

    Dabei seit:
    21.05.2006
    Beiträge:
    12
    Zustimmungen:
    0
    ? sorry aber ich muss auch nochmals ein kommentar schreiben.
    Egal ob CentOS ab 4 oder Fedora Core 6, 7 und jetzt Fedora 8
    entferne in der Grub Zeile rhgb und gut ist.
     
  12. Jabo

    Jabo Aufgabe ohne Minister

    Dabei seit:
    12.10.2006
    Beiträge:
    1.322
    Zustimmungen:
    0
    Ort:
    Hamburg
    Und wo steht das in der geposteten menu.lst?

    Es geht darum, Splash auszuschalten
    Code:
    #gfxmenu
    hiddenmenu
    
    und dann einen runlevel, der kein X startet

    Das geht über /etc/inittab
     
Thema:

fedora 8 - grafik

Die Seite wird geladen...

fedora 8 - grafik - Ähnliche Themen

  1. Fedora Core 6 Grafikproblem

    Fedora Core 6 Grafikproblem: Moin ihr Lieben.... Ich bin am verzweifeln.... ich hab den Core 6 installiert, lief alles ganz normal, aber jedes Mal wenn ich versuch es zu...
  2. Fedora Core 3 und Grafik Problem.

    Fedora Core 3 und Grafik Problem.: Moin ich hab ein kleines Problem ich hatte gestern Fedora Core 1 installiert und mein Bildschir flackert die ganze zeit extrem heute habich Fedora...
  3. Fedora 32 freigegeben

    Fedora 32 freigegeben: Das Fedora-Projekt hat die freie Linux-Distribution Fedora in Version 32 freigegeben. Die neue Ausgabe bringt zahlreiche Neuerungen. Weiterlesen...
  4. Lenovo bietet Fedora als Option auf ThinkPads an

    Lenovo bietet Fedora als Option auf ThinkPads an: Lenovo bietet künftig ausgesuchte ThinkPad-Modelle mit Fedora Workstation 32 als Option an. Weiterlesen...
  5. Fedora startet Entwicklung von DNF 5

    Fedora startet Entwicklung von DNF 5: Red Hats RPM-Paketmanagement-System DNF startet die Entwicklung zu Version 5. Besonderes Augenmerk liegt unter anderem auf einer neuen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden