enemy territory shutdown error

N

narfan

Gast
hi leuts..

evt. hat schon der eine oder andere enemy territory gespielt was mir von nutzen sein könnte..

bei mir startets einfach nicht..

der Fehler ist folgender:
Code:
------- sound initialization -------
------------------------------------
----- Sound Info -----
sound system is muted
    1 stereo
32768 samples
   16 samplebits
    1 submission_chunk
22050 speed
0x482ed000 dma buffer
No background file.
----------------------
Sound memory manager started
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Sys_Error: Sys_LoadDll(ui) failed, no corresponding .so file found in fs_homepath or fs_basepath

hab mal alle .so files vom usr/local/games/eblabla verzeichnis ins .etwolf vom home verzeichnis gekippt.. aber das ist es nicht..

habs mit emerge versucht und mit dem von der page.. (ist wahrscheinlich sogar dasselbe) es hat beie male nicht geklappt..

hoffe es weis jemand rat..

mfg ich
 

liquidnight

Routinier
Beiträge
430
EINE lösung von bestimmt mehreren ...

geh in ein ET-verzeichnis.
mach dir ein verzeichnis "1" und geh da rein

unzip ../etmain/mp_bin.pk3
cd ../etmain
ln -sf ../1/ui.mp.i386.so

das ET löscht alle alten ui.mp.i386.so. und findet dann nix mehr ... Durch greppen hab ich gefunden, dass die aktuelle Datei in dem pk3 drin is !


Noch was:
~/.etwolf/etmain darf nicht mehr ein link ins enemy-territory-verzeichnis sein. das war sehr praktisch wegen den maps.

Hat jemand eine lösung für das problem, wenn die server die maps unterhalb von ~ runterladen, ET sie aber unter /opt/ oder so erwartet und dann nix findet ?
 
Zuletzt bearbeitet:

Ähnliche Themen

NagiosGrapher 1.7.1 funktioniert nicht

Ubuntu X / dbus problem

Wolfenstein -Probleme..

ERROR: Failed to load libGL.so.1

Conky Problem

Oben