Debian zerschossen!! apt-get ist kaputt

Diskutiere Debian zerschossen!! apt-get ist kaputt im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Hallo, Ich habe ausversehen mit folgenden commando: apt-get --purge remove usbutils libusb-0.1-4 hotplug mein debian 5 zerschossen, apt-get...

  1. #1 yoyowhatsup, 10.06.2009
    yoyowhatsup

    yoyowhatsup Grünschnabel

    Dabei seit:
    10.06.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    Ich habe ausversehen mit folgenden commando:
    apt-get --purge remove usbutils libusb-0.1-4 hotplug

    mein debian 5 zerschossen, apt-get ist weg
    es kommt immer: -bash: apt-get: command not found

    Ich wollt fragen ob man das problem lösen kann ohne das System neu zu installieren.


    gruss yoyowhatsup

    P.S bitte frag nich warum ich das gemacht habe :)
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 marcc, 10.06.2009
    Zuletzt bearbeitet: 10.06.2009
    marcc

    marcc Tripel-As

    Dabei seit:
    19.07.2007
    Beiträge:
    247
    Zustimmungen:
    0
    Ort:
    Traunstein, D
    Code:
    aptitude install apt-get
    :think:

    ne, so gehts nich.
    aber funktioniert aptitude noch?
     
  4. Akendo

    Akendo 4k3nd0

    Dabei seit:
    05.02.2008
    Beiträge:
    399
    Zustimmungen:
    0
    Zauberwort dpkg
     
  5. #4 yoyowhatsup, 10.06.2009
    yoyowhatsup

    yoyowhatsup Grünschnabel

    Dabei seit:
    10.06.2009
    Beiträge:
    5
    Zustimmungen:
    0
    aptitude install apt-get

    geht nicht und wie kann ich mit dpkg apt-get reparieren?
     
  6. #5 bitmuncher, 10.06.2009
    bitmuncher

    bitmuncher Foren Gott

    Dabei seit:
    08.05.2007
    Beiträge:
    3.180
    Zustimmungen:
    3
    - Paket von apt-get manuell downloaden
    - mittels 'dpkg -i <paketdatei>' installieren
     
  7. #6 yoyowhatsup, 10.06.2009
    yoyowhatsup

    yoyowhatsup Grünschnabel

    Dabei seit:
    10.06.2009
    Beiträge:
    5
    Zustimmungen:
    0
  8. Akendo

    Akendo 4k3nd0

    Dabei seit:
    05.02.2008
    Beiträge:
    399
    Zustimmungen:
    0
    Wie installiert du es denn?
    Code:
    dpkg -i ia32-apt-get.dep
    Edit: Ist das auch das richtige Packet?
     
  9. towo

    towo Haudegen

    Dabei seit:
    16.05.2003
    Beiträge:
    668
    Zustimmungen:
    1
    Ort:
    Pößneck
    Also ia32-apt-get ist mit sicherheit falsch!
    Und das Paket heisst immer noch apt!
     
  10. #9 yoyowhatsup, 10.06.2009
    yoyowhatsup

    yoyowhatsup Grünschnabel

    Dabei seit:
    10.06.2009
    Beiträge:
    5
    Zustimmungen:
    0
    ich glaub eher das es das falsche paket ist aber finde kein andres
     
  11. #10 Akendo, 10.06.2009
    Zuletzt bearbeitet: 10.06.2009
    Akendo

    Akendo 4k3nd0

    Dabei seit:
    05.02.2008
    Beiträge:
    399
    Zustimmungen:
    0
  12. #11 ducky_boy, 10.06.2009
    ducky_boy

    ducky_boy Eroberer

    Dabei seit:
    08.06.2009
    Beiträge:
    69
    Zustimmungen:
    0
    hier kannst du es herunterladen!

    Das Paket heißt apt (0.7.20.2+lenny1) [security]

    ...

    Akendo war schneller
     
  13. Akendo

    Akendo 4k3nd0

    Dabei seit:
    05.02.2008
    Beiträge:
    399
    Zustimmungen:
    0
    :_) Und nun Pause!
     
  14. #13 yoyowhatsup, 11.06.2009
    yoyowhatsup

    yoyowhatsup Grünschnabel

    Dabei seit:
    10.06.2009
    Beiträge:
    5
    Zustimmungen:
    0
    naja danke für die hilfen aber hab mein system neu installiert.
    Des nächste mal pass ich bissal auf wenn ich mit mein server rumspiel :)
     
  15. daboss

    daboss Kaiser

    Dabei seit:
    05.01.2007
    Beiträge:
    1.297
    Zustimmungen:
    0
    Ort:
    bavaria.germany.europe.world
    Ich hoff, du redest von nem Heimserver ^^
     
  16. Akendo

    Akendo 4k3nd0

    Dabei seit:
    05.02.2008
    Beiträge:
    399
    Zustimmungen:
    0

    Was sonst :)? Glaube kaum das er bei seinem Linux-Wissensstand damit Arbeite.
     
Thema:

Debian zerschossen!! apt-get ist kaputt

Die Seite wird geladen...

Debian zerschossen!! apt-get ist kaputt - Ähnliche Themen

  1. Debian zerschossen?Hilfe!

    Debian zerschossen?Hilfe!: Hallo! Ich hab eben ein "apt-get update""apt-get dist-upgrade" gemacht bei meinem Debian unstable! Das war wohl ein Fehler! Er halt jede Menge...
  2. PHP7.3 - cURL 7.0 Backport nicht möglich nach Debian Upgrade

    PHP7.3 - cURL 7.0 Backport nicht möglich nach Debian Upgrade: Guten Morgen Gemeinde, ich habe auf einem prduktiven Webserver ein step by step Upgrade von der oldstable zur stable Ausgabe von Debian...
  3. Debian 10.1 »Buster« angekündigt

    Debian 10.1 »Buster« angekündigt: Die Debian-Release-Manager kündigen die erste Aktualisierung von Debian 10 »Buster« für den 7. September an. Auch für Debian 9 »Stretch« ist am...
  4. Artikel: Debian GNU/Linux 10.0 »Buster«

    Artikel: Debian GNU/Linux 10.0 »Buster«: Gut zwei Jahre nach Debian 9.0 »Stretch« ist jetzt Debian 10.0 »Buster« erschienen. Dieser Artikel stellt das neue Debian mit einem Fokus auf den...
  5. Q4OS 3.8 »Centaurus« setzt auf Debian 10

    Q4OS 3.8 »Centaurus« setzt auf Debian 10: Q4OS 3.8 »Centaurus« setzt auf Debian 10 »Buster«, ist eine LTS-Version und bietet Plasma und Trinity als Desktops. Weiterlesen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden