Debian 3.1 r3 Schrift wird viel zu groß dargestell

Diskutiere Debian 3.1 r3 Schrift wird viel zu groß dargestell im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Habe es jetzt mal mit Debian probiert ( bisher Nutzerunfreundlichtste Installation, doch muss man sagen, das sich recht viel während der...

  1. #1 Emess, 13.10.2006
    Zuletzt bearbeitet: 14.10.2006
    Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Habe es jetzt mal mit Debian probiert ( bisher Nutzerunfreundlichtste Installation, doch muss man sagen, das sich recht viel während der Installation einstellen lässt). Jedenfalls habe ich festgestellt, dass beim Booten die Schrift so groß dargestellt wird, dass nicht alles auf den Bildschirm passt und ich nicht sehen kann ob alles richtig geladen wird. Mein Monitor ist ein Dell FP1800 Flat.
    Weiss da jemand eine Lösung ? Achja, und wie kann man den KDE automatisch starten?
    Gruß Michael
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 13.10.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.168
    Zustimmungen:
    2
    Bootparameter "vga=..." ... der Wert ist von der Auflösung und Farbtiefe abhängig ...
     
  4. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ganz kurz! wo find ich den Parameter und wie kann ich ihn editieren
     
  5. #4 Wolfgang, 13.10.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Hallo
    Wenn du Grub nutzt, dann steht der in der /boot/grub/menu.lst.

    Gruß Wolfgang
     
  6. #5 Mµ*e^13.5_?¿, 14.10.2006
    Mµ*e^13.5_?¿

    Mµ*e^13.5_?¿ Routinier

    Dabei seit:
    21.02.2006
    Beiträge:
    453
    Zustimmungen:
    0
    Installier noch "kdm" dazu. Ich schätze, das ist das, was du willst ;)
     
  7. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    KDE hab ich ja installiert, ich will nur, dass er nach dem booten automatisch startet!
     
  8. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ich probier es Morgen mal aus
     
  9. #8 Mµ*e^13.5_?¿, 14.10.2006
    Mµ*e^13.5_?¿

    Mµ*e^13.5_?¿ Routinier

    Dabei seit:
    21.02.2006
    Beiträge:
    453
    Zustimmungen:
    0
    Und deshalb sollst du zu kde auch noch kdm installieren.
    Dann bekommst du automatisch nach dem booten einen hübschen bunten Anmeldebildschirm.
     
  10. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Das werd ich doch gleich mal probieren
     
  11. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Habe kdm nachinstalliert und habe jetzt den schönen bunten Anmeldebildschirm, doch da kann ich mich nicht als root einloggen "Root login are not allowed"
    Habt bitte geduld mit mir, ich fange gerade erst an zu begreifen, dass Linux anders tickt als Windows
     
  12. #11 Mµ*e^13.5_?¿, 14.10.2006
    Mµ*e^13.5_?¿

    Mµ*e^13.5_?¿ Routinier

    Dabei seit:
    21.02.2006
    Beiträge:
    453
    Zustimmungen:
    0
    In der Datei "/etc/kde3/kdm/kdmrc" die Zeile AllowRootLogin=false auf AllowRootLogin=true ändern.
    Das ist aber definitiv nicht empfehlenswert.
    Linux tickt wirklich anders als Windows, hier arbeitet nicht jeder gewöhnliche Benutzer mit Administratorrechten, weshalb der grafische login für root normalerweise gesperrt ist.
     
  13. Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Ich hänge im moment noch an der grafischen Oberfläche, weil ich nicht immer weiss wo sich die Dateien befinden. zB. Wenn ich ein Paket oder einen Treiber den ich vorher unter Windows runter geladen habe und auf den KDE Desktop kopiert habe und ich versuche auf der Konsole per apt-get zu installieren werden die dateien nicht gefunden. d.h. Ich weiss nicht wo ich die Treiber oder Pakete speichern muss um sie per apt-get zu finden.

    Die Sache mit dem KDE und KDM habe ich jetzt dank euch hinbekommen, doch das ursprüngliche Problem mit der Großen Schrift beim booten (siehe ganz oben) besteht immer noch da ich in der /boot/grub/menu.lst keinen Eintrag VGA gefunden habe
     
  14. #13 root1992, 14.10.2006
    root1992

    root1992 von IT-Lehrern besessen

    Dabei seit:
    02.01.2006
    Beiträge:
    1.138
    Zustimmungen:
    0
    Du kannst ja wenn du als emess angemeldet bist in einer Konsole (da KDE) o.ä.
    ssh -X root@<deineIP>
    eingeben und dann Passwort, dann "konqueror &"
    So kannst du einen Konqueror als root starten, wenn du als emess angemeldet bist.
     
  15. #14 Goodspeed, 14.10.2006
    Zuletzt bearbeitet: 14.10.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.168
    Zustimmungen:
    2
    http://www.debiananwenderhandbuch.de/
    Ich sag's immer wieder ... Lesen bildet ... und erspart "peinliche" Fragen ...

    Es besteht eigentlich _nie_ die Notwendigkeit, sich als root-User per X anzumelden. Besser als normaler User und die Konfigurationen über eine root-Shell ("su -" in ein Terminal + root-Passwort) oder falls wirklich mal ein Programm als root gestartet werden sollte, helfen Tools wie kdesu ...

    Auch diese Frage hätte Dir google erspart ...
    "vga=..." ist ein Boot-Parameter, den Du an die Kernel-Zeile anhängen kannst ... die entsprechende Werte gbit es z.B. hier
     
  16. #15 Emess, 14.10.2006
    Zuletzt bearbeitet: 14.10.2006
    Emess

    Emess Turmspringer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.045
    Zustimmungen:
    0
    Nun ja jetzt weiss ich, dass es Handbücher gibt und man mit Google alles finden kann. Mich würde es nicht wundern wenn es im Netz eine Anleitung zum Bau einer Atombombe gibt. Trotzdem ist es nur sehr wenigen gegeben, solche Anleitungen zu verstehen.
    Wenn du mir jetzt noch genau so gut erklären kannst in welche Datei ich den den VGA Parameter an welche Kernel-Zeile anhängen kann. Ich benutze Grub.

    Die echten Probleme kommen noch auf mich zu, wenn ich mit ich dem Linux-Rechner mit rt2500 Wlan und WPA über eine Fritzbox ins Internet will.Je mehr ich gegoogelt habe und je mehr HowTo's gelesen habe muss ich feststellen, dass jeder was anderes sagt.

    Aber das gibt ein anderes Thema




    Drei stunden nach VGA Bootparameter gegoogelt, unmengen an gutem und weniger gutem gefunden.
    Aus diesem Grund bevorzuge ich solche Foren
     
  17. #16 Goodspeed, 14.10.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.168
    Zustimmungen:
    2
    ?? Die Datei hattest Du doch schon ... /boot/grub/menu.lst

    Da gibts (min.) eine Zeile mit "... vmlinuz-irgendwas ..." und da hängst hinten einfach vga=<deine_wahl> an ...
     
  18. defcon

    defcon Kaiser
    Moderator

    Dabei seit:
    22.08.2005
    Beiträge:
    1.493
    Zustimmungen:
    1
    zum Beispiel:
    Code:
    kernel          /boot/vmlinuz-2.6.17-2-686 root=/dev/hdb1 ro vga=795
    795 isses bei mir mit 1280x1024er Auflösung
     
  19. #18 Goodspeed, 15.10.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.168
    Zustimmungen:
    2
    Kommt darauf an ... der Vesa-Framebuffer nutzt andere Werte ... siehe den Link, den ich gepostet hab ...
     
Thema:

Debian 3.1 r3 Schrift wird viel zu groß dargestell

Die Seite wird geladen...

Debian 3.1 r3 Schrift wird viel zu groß dargestell - Ähnliche Themen

  1. [Debian] kdebase -> Schrift zu groß

    [Debian] kdebase -> Schrift zu groß: Hi, hab' bei diversen Installationen dieses Problem. Ich weis nicht ob das ein only-in-VM-bug ist, aber jedesmal wenn ich die Auflösung größer...
  2. Debian 4 - KDE - Schriftgröße

    Debian 4 - KDE - Schriftgröße: Nach längerem hin und her habe ich mir Debian so hergerichtet, dass ich damit arbeit kann. Einziger Fehler: Ich benutze ein Notebook mit 12800...
  3. Debian GNU/Linux 10.4 freigegeben

    Debian GNU/Linux 10.4 freigegeben: Das Debian-Projekt hat die vierte Aktualisierung des stabilen Zweiges 10 »Buster« seiner Distribution herausgegeben. Die neue Version korrigiert...
  4. Debian entfernt alte Grafiktreiber aus dem Archiv

    Debian entfernt alte Grafiktreiber aus dem Archiv: Die Debian-Entwickler haben 15 Input- und Video-Treiber aus dem Archiv entfernt. Einige davon sind offenbar in noch verbreitet in Benutzung...
  5. Jonathan Carter ist neuer Debian-Projektleiter

    Jonathan Carter ist neuer Debian-Projektleiter: Die diesjährige Wahl des Debian-Projektleiters wurde nach einer 14-tägigen Wahlperiode am Wochenende mit der Wahl von Jonathan Carter als neuem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden