cryptoloop - kein mount nach systemupdate

Diskutiere cryptoloop - kein mount nach systemupdate im Gentoo Forum im Bereich Linux Distributionen; Hy Leute Ich habe ein Problem mit cryptoloop und meiner verschlüsselten Platte nach einem Systemupdate (System und Kernel) unter gentoo....

  1. mincer

    mincer Mitglied

    Dabei seit:
    17.06.2002
    Beiträge:
    41
    Zustimmungen:
    0
    Hy Leute

    Ich habe ein Problem mit cryptoloop und meiner verschlüsselten Platte nach einem Systemupdate (System und Kernel) unter gentoo.

    Wenn ich jetzt meine verschlüsselte Partition mit

    versuche zu mounten, kommt nach der Passwort eingabe folgende Fehlermeldung

    Mein Passwort leider auch nicht 20 Zeichen lang !

    Wie kann ich denn diesen Fehler umgehen? Gibt es irgendwo ein Configfile in dem die minimal Länge für dieses Passwort steht?

    Wäre sehr froh über eure Hilfe

    Danke

    mInCEr
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. gnux

    gnux Jungspund

    Dabei seit:
    25.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Moin. ich hab exakt das gleiche Problem.
    ich habe meinen verschlüsselten softraid damals noch mit SuSE erstellt und alles war kein problem. mein passwd hatte nur 13 zeichen da ich damals noch nix von dieser beschränkung wusste. suse hatte mich nicht drauf hingewiesen und alles war ok. die platte wird einwandfrei gemounted von suse.
    nur von gentoo aus kannich sie nicht mounten eben wegen diesem 20 characters fehler.
    des is sehr nervig. weil ich eigentlich wenig lust habe den raid und die verschlüsselung neu aufzusetzen, da es sich um mein /home handelt und da schon ~200gig drauf sind.....
     
Thema:

cryptoloop - kein mount nach systemupdate

Die Seite wird geladen...

cryptoloop - kein mount nach systemupdate - Ähnliche Themen

  1. kein Zugriff auf Freigabe über IP Adresse

    kein Zugriff auf Freigabe über IP Adresse: Hallo zusammen, folgende Situation: Samba Domäne (Version 4.5.16-Debian) Alle Rechner sind in der gleichen Domäne Alle Rechner (Win7 und...
  2. Samba keine rechte auf Überordner, aber auf Unterordner

    Samba keine rechte auf Überordner, aber auf Unterordner: Hi, hoffe ich bin hier richtig :-) Ich spiele hier gerade etwas mit Samba Active Directory herrum um eventuell den Windows AD Server damit zu...
  3. Kein Login zur Shell - This service allows sftp connections only.

    Kein Login zur Shell - This service allows sftp connections only.: Ich habe einen User angelegt und diesem über usermod die Shell /bin/bash zugewiesen. Aber immer wenn ich mich einloggen möchte, kommt die Meldung...
  4. Keine Anmeldung bei phpmyadmin möglich!

    Keine Anmeldung bei phpmyadmin möglich!: Hallo, ich habe "LAMP PHP V5.6.0 auf meinem Linux Ubuntu Server 18.04. LTS gemacht. Habe alles fertig! Ich habe nun die Anmeldeseite von...
  5. Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen

    Win 10 1803 und alte Samba Versionen: EXE von Share startet, aber keine Netzwerkverbindungen: Seit Windows 10 1803 habe ich folgenden Effekt auf mehreren PCs beobachtet: EXE Dateien lassen sich wie gewohnt von den Shares starten (am besten...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden