blasse farben beim abspielen

Diskutiere blasse farben beim abspielen im Grafik / Video Forum im Bereich Hardware; hallo. hab ein problemchen... und zwar die farben beim abspielen von videos.. dvds etc. sind alle blass... ist nicht wirklich schwarz-weiss...

  1. shino

    shino Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    162
    Zustimmungen:
    0
    hallo.

    hab ein problemchen... und zwar die farben beim abspielen von videos.. dvds etc. sind alle blass... ist nicht wirklich schwarz-weiss sondern irgendwie bläulich grau-grün.... bei allem playern.. außer bei Mplayer
    bei xine... vlc und divX-online-player...

    ich hab ubuntu 7.10

    kann mir jemand helfen? wäre super :)

    danke
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 tiefengrund, 30.01.2008
    tiefengrund

    tiefengrund an de wand schmiern

    Dabei seit:
    11.01.2006
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Wolkenstein / Erzgebirge
    Das kann an der Grafikkarte liegen, ich vermute aber eher das du global was kaputtkonfiguriert hast. Spiel doch mal bissl an den R/G/B-Reglern im Kontrollzentrum rum, oder im Verwaltungswerkzeug deiner Grafikkarte.
     
  4. #3 Keruskerfürst, 30.01.2008
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Die Einstellungen bei den Gammareglern überprüfen.
     
  5. #4 tiefengrund, 30.01.2008
    tiefengrund

    tiefengrund an de wand schmiern

    Dabei seit:
    11.01.2006
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Wolkenstein / Erzgebirge
    sorry mir is das wort nich eingefallen...
     
  6. shino

    shino Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    162
    Zustimmungen:
    0
    ne die einstellungen sind alle ok...
    es lag wohl an dem desktop-system ... also gnome...

    wie lösch ich eigentlich alles außer gnome... weil da hab ich irgendwie alles mögliche... und ich glaub das macht dann konflikte zwischeneinander
     
  7. #6 Always-Godlike, 30.01.2008
    Always-Godlike

    Always-Godlike Das Freak

    Dabei seit:
    31.12.2006
    Beiträge:
    939
    Zustimmungen:
    0
    Ort:
    Saarland
    "Hilfe, meine Bremsen quietschen. Ich glaub es liegt am Auto, ich kauf mir ein neues."

    Sorry, musst jetzt aber sein^^
     
Thema:

blasse farben beim abspielen

Die Seite wird geladen...

blasse farben beim abspielen - Ähnliche Themen

  1. Dampf ablassen

    Dampf ablassen: So nun möchte ich mal meinen Dampf ablassen verdammt nochmal was geht hier eigendlich , auf meiner verfxxxten debian will kaum ein spiel...
  2. xterm 242 + vim = kaputte farben

    xterm 242 + vim = kaputte farben: Seit dem ich meine Systeme auf den aktuellen Xserver-1.5 update habe ich in vim@xterm keine korrekten Farben mehr. Eingestellt ist 'gardener' als...
  3. Farben von SSH Secure Shell Client oder Putty

    Farben von SSH Secure Shell Client oder Putty: Hallo Leser, ich benutze SSH Secure Shell oder Putty um auf meinen Server zuzugreifen. Wenn ich z.B. ls in den Prompt eingebe, dann stehen...
  4. Kde-app farben ändern in fluxbox

    Kde-app farben ändern in fluxbox: Ich benutze fluxbox auf debian testing. Ich habe dementsprechend kein kde installiert, also auch kein kcontrol. Da ich aber wert auf schönes...
  5. Nach etc-update; Farben in Konsole weg

    Nach etc-update; Farben in Konsole weg: [GELÖST] N'Abend ! Nach einem etc-update sind bei mir die Farben in der Console an den Stellen florian@comp1-gentoo ~ $ nicht mer...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden