bjfilterpixus560i Problem mit Abhängigkeit

Da1

Jungspund
Beiträge
16
He Leutz
Ich habe einen Cannon i560 und habe versucht folgenden treiber zu "Installieren"(oder wie immer ihr das nennt)
bjfilterpixus560i-2.4-0.i386.rpm

ging aber nicht: es wird libpng.so.2 verlangt. Ich habe aber eine höhere version da Yast alles mögliche "douwngraden" will.

1) ist euch bekannt wie ich meine version herausfinde?
2) kann ich irgendwie vorspielen das es eine libpng.so.2 vorhanden sei obwohl die vers. höher ist.
Ich benutze SuSE 10.0
Danke
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

Zu 1) ich habe libpng.so.3 bzw. libpng12.so.0
wie kann ich das jetzt verlinken das in /usr/lib ein link mit libpng.so.2
erscheint das mit libpng.so.3 verknüpft ist?
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

Hat dich erledigt.
Für Leute die das gleiche Problem haben und etwas expermentierfreudig sind sollten sich version 2 besorgen die mit yast installieren; alle abängigkeiten Ignorieren. Dann Druckertreiber drauf...
hernach v. 2 runter und alte drauf.
...kann aber auch ziemlich in die Hose gehen....
 
Zuletzt bearbeitet:

Ähnliche Themen

Problem mit Apache2 + MySQL Server

iptables weiterleitung port vom internen Netzwerk zum internet Port

2 Soundkarten /-treiber parallel

Problem mit meinem Raid, benötige eure Hilfe

SSH geht nicht (timeout) Internet --> Fritzbox --> OpenBSD

Oben