bjfilterpixus560i Problem mit Abhängigkeit

Diskutiere bjfilterpixus560i Problem mit Abhängigkeit im Drucker / Scanner Forum im Bereich Hardware; He Leutz Ich habe einen Cannon i560 und habe versucht folgenden treiber zu "Installieren"(oder wie immer ihr das nennt)...

  1. #1 Da1, 18.10.2008
    Zuletzt bearbeitet: 18.10.2008
    Da1

    Da1 Jungspund

    Dabei seit:
    11.10.2008
    Beiträge:
    16
    Zustimmungen:
    0
    He Leutz
    Ich habe einen Cannon i560 und habe versucht folgenden treiber zu "Installieren"(oder wie immer ihr das nennt)
    bjfilterpixus560i-2.4-0.i386.rpm

    ging aber nicht: es wird libpng.so.2 verlangt. Ich habe aber eine höhere version da Yast alles mögliche "douwngraden" will.

    1) ist euch bekannt wie ich meine version herausfinde?
    2) kann ich irgendwie vorspielen das es eine libpng.so.2 vorhanden sei obwohl die vers. höher ist.
    Ich benutze SuSE 10.0
    Danke
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Zu 1) ich habe libpng.so.3 bzw. libpng12.so.0
    wie kann ich das jetzt verlinken das in /usr/lib ein link mit libpng.so.2
    erscheint das mit libpng.so.3 verknüpft ist?
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Hat dich erledigt.
    Für Leute die das gleiche Problem haben und etwas expermentierfreudig sind sollten sich version 2 besorgen die mit yast installieren; alle abängigkeiten Ignorieren. Dann Druckertreiber drauf...
    hernach v. 2 runter und alte drauf.
    ...kann aber auch ziemlich in die Hose gehen....
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

bjfilterpixus560i Problem mit Abhängigkeit

Die Seite wird geladen...

bjfilterpixus560i Problem mit Abhängigkeit - Ähnliche Themen

  1. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  2. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  3. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  4. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...
  5. nginx+php-fpm problem

    nginx+php-fpm problem: Moin, ich hab hier gerade ein Problem und keine Idee mehr woran es liegt. Ich muss wie schon in der Überschrift erwähnt nginx dazu bringen php...