Altes Notebook ohne Festplatt

jkreuzer

Eroberer
Beiträge
55
Hallo,
ich habe ein Notebook aus zwei patielle-kaputten Notebooks zusammengebaut.
Jetzt wollte ich ein Betriebssystem draufspielen aber es wird keine Festplatte erkannt. Da ich aber insgesamt drei verschiedene Festplatten ausprobiert habe, denke ich, dass es nicht an den Festplatten liegt.
Auch habe ich Ubuntu, Suse, Kubuntu und sogar WindowsXP versucht draufzuspielen, oder die Festplatte erkenne zu lassen. Alles hat nicht funktioniert.

Das einzige, was startet ist natürlich Knoppix. Jetzt die erste Frage: Braucht Knoppix garkeine Festplatte? Läd das alles ohne irgendwas zwischen zu speichern?

Und die andere Frage: Wie bekommt man sowas wieder zu laufen? Was kann der Fehler bei den Festplatten sein?

Servus,
Johannes
 

heady

Routinier
Beiträge
424
erstmal zu den platten. hast du schon im bios nachgeschaut, werden sie dort erkannt?
hast du diese platten schon an einem anderen rechner probiert?
gehen sie dort?
liegt es vielleicht am (strom, ide...)kabel?

zweitens: ich denke das jedes live system nicht zwingend eine platte braucht...
 

tweek

Macianer
Beiträge
37
LiveCDs wie Knoppix speichern alles im RAM (RAMDisk)

sind dafür aber recht langsam im Gegensatz zu auf der Festplatte installierten Systemen

Der Fehler kann auch am IDE-Controller liegen
Erkennt das BIOS sie überhaupt nicht?
 

jkreuzer

Eroberer
Beiträge
55
Hallo,
ich kann die Festplatten nicht ausprobieren, da ich gerade nichts zum probieren da habe. Aber die einen Platte ist ganz neu, d.h. sollte es nicht an den Platten liegen.

Zum Bios:
Im Bios steht bei internal Hard-Disk NONE drinnen. Heißt das, dass keine Festplatte vom Bios erkannt wird?
Außerdem steht das was über MBA und das er versucht über Netzwerk zu booten. Kann es vielleicht daran liegen?

Servus
 

heady

Routinier
Beiträge
424
hast du mal geschaut, ob die platten strom bekommen, dh. laufen sie?
dann bist du dir sicher das das ide kabel noch gut ist??
 

tuxlover

Der den Tux knuddelt
Beiträge
2.106
sollte da nicht son grünes oder was auchimmerfarbiges lämpchen für die festplatte sein?
 

grandpa

CLOSED
Beiträge
147
jkreuzer schrieb:
Zum Bios:
Im Bios steht bei internal Hard-Disk NONE drinnen. Heißt das, dass keine Festplatte vom Bios erkannt wird?
Außerdem steht das was über MBA und das er versucht über Netzwerk zu booten. Kann es vielleicht daran liegen?

Servus


Hallo,
versuche den Eintrag NONE nach AUTO zu ändern. Falls nicht möglich solte ein USER Eintrag möglich sein in dem du die Parameter für Cyl./Heads usw. festlegst. Die Daten stehen "normalerweise" auf dem Plattenlabel drauf. Ganz alte BiosVersionen haben noch fest vergebene Festplatten "Typen" zur Auswahl. Vielleicht ist ja was dabei... ?( ggf. musst du auch die LBA Einstellung anpassen usw. usw. Alles andere mal disabeln und die Reihenfolge der Bootdevices checken.

Ob die Platte anläuft solltest du "hören" können. Der geübte Bastler hängt sie dafür an ein herumliegendes Netzteil (am besten ein altes AT Stück). Solltest du nichts hören warte ne Minute oder zwei - die Platte (der Deckel :) ) sollte wenigstens "handwarm" werden.

Gruß
grandpa
 

rikola

Foren Gott
Beiträge
2.133
@tuxlover, grandpa:
ist doch ein Notebook, da gibt es keine Laempchen an der Festplatte und auch keinen externen Stromanschluss, zumindest nicht an den Platten, die ich bisher gesehen habe.

Aber alle andere Tips, v.a. die von grandpa, sind sehr hilfreich, probier das erstmal aus!
 

jkreuzer

Eroberer
Beiträge
55
Hallo,
das mit den Lämpchen ist, wie oben von rikola begründet, nicht verwendbar.
Leider ist auch im BIOS der Eintrag auf AUTO gestanden, es wurde aber trotzdem keine Festplatte erkannt.

Trotzdem habe ich es gerade geschafft, das blöde Teil zum laufen zu bringen:
Es lag daran, dass zwei der drei Festplatten kaputt waren und noch dazu beim Einschub ein Verbindungsstecker gefehlt hat.
Ich habe herausgefunden, indem ich den gesamten Laptop zerlegt habe und dann gesehen habe, dass die Festplatte garnicht bis hinten zum Stecker kommt. Dann hat sich herausgestellt, dass nur meine unbenutzte Festplatte läuft. Und somit hat sich alles geklärt.

Man kann bei einem Laptop nur durch das leise Surren der Festplatte erkennen, dass sie läuft. Vor allem beim Starten.

Danke an alle, die mir geholfen haben.
 

Ähnliche Themen

Keine grafische Oberfläche (Debian Installation)

OpenSuse 10.2 auf USB-Festplatte installieren

Festplatten etc. werden nicht erkannt

Mein Leiden mit Linux

Oben