a52dec-0.7.4 mit djbfft-Unterstützung

Diskutiere a52dec-0.7.4 mit djbfft-Unterstützung im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Hallo, Ich habe folgendes Problem: ich möchte a52dec-0.7.4 mit djbfft-Unterstützung kompilieren: ./configure --enable-double --enable-djbfft...

  1. #1 dire_wolf, 03.02.2006
    dire_wolf

    dire_wolf Grünschnabel

    Dabei seit:
    03.02.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,
    Ich habe folgendes Problem: ich möchte a52dec-0.7.4 mit djbfft-Unterstützung kompilieren: ./configure --enable-double --enable-djbfft --with-gnu-ld LDFLAGS="-L/usr/local/djbfft/lib/djbfft.a CPPFLAGS="-I/usr/local/djbfft/include
    configure läuft einwandfrei durch, aber das anschließende make bricht mit folgender Fehlermeldung ab: /usr/bin/ld. cannot find -ldjbfft.
    djbfft-0.76 ist installiert und funktioniert, überprüft mit ./accuracy + ./accuracy2
    Mein Betriebssystem ist Debian Sarge, die Hardware ein PIII 800MHz 512MB
    hat irgendjemand eine Ahnung?
    tia
     
  2. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Hast du auch das zugehoerige dev-Paket fuer die Bibliothek installiert? Ist der Pfad zur Bibliothek in /etc/ld.so.conf eingetragen und hast du mal ein ldconfig ausgefuehrt, wenn die anderen beiden Bedingungen erfuellt sind?
     
Thema:

a52dec-0.7.4 mit djbfft-Unterstützung