5900XT langsam

Diskutiere 5900XT langsam im Grafik / Video Forum im Bereich Hardware; Hi@all ich habe eine Geforce FX 5900XT von Msi zu Weihnachten bekommen ,jetzt muss ich enttäusch feststellen dass Generals auf höchste details...

  1. #1 Atomara, 27.12.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    Hi@all

    ich habe eine Geforce FX 5900XT von Msi zu Weihnachten bekommen ,jetzt muss ich enttäusch feststellen dass Generals auf höchste details 1028x768 , Batttlefield , Hl2 ruckeln

    so verglichen ist die Karte kaum schneller als die mx 440se ,das kann aber eigendlich gar nicht sein

    Glxgears sind auf 24bit farbtiefe 6620 fps das lasse ich mal außen vor da ich glxgears nicht für aussagekräftig halte

    kennt ihr einen guten Benchmark für Linux ?

    Kann mir jemand seine Cedega-config posten ? Was sind eure Resultate ?
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Tux-Forever, 28.12.2004
    Tux-Forever

    Tux-Forever Linuxer

    Dabei seit:
    07.07.2002
    Beiträge:
    932
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    hm also ich gehe jetzt mal von dem aus was in deinem öffentlichen profil steht du hast nen 2000xp+ da würde ich sagen die graka ist gewissermassen unterfordert würde ich mal sagen
    ich habe hier cedega 4.2 und an der config nichts verändert und css z.b. läuft auf meinem 2500xp+ und einer gf fx 5700 flüssig wogegen ich auf dem anderen rechner mitm 2000xp+ und ner gf 4 4800 se mit den details schon etwas runtergehen muss wobei gesagt sein möchte das die 4800 se nichts weiteres is als eine gf 4 4400 mit agp8x
    kann auch sein das ich mich irre mit dem prozessor aber nach meinen erfahrungen is die graka unterfordert und du bräuchtest einen schnelleren proz

    mal noch was anderes meinst du mit generals c&c generals? wie hast du das zum laufen gebracht? ich hab mal gelesen das man es erst installieren soll und dann nen crack drüberziehen soll hast du es so zum laufen gebracht ?
     
  4. tig

    tig Tripel-As

    Dabei seit:
    09.02.2004
    Beiträge:
    229
    Zustimmungen:
    0
    Schonmal geschaut wie's unter Windows aussieht?
     
  5. #4 Atomara, 28.12.2004
    Zuletzt bearbeitet: 28.12.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    poste doch mal deine config vieleicht habe ich von vornerein etwas falsch eingestellt ,im windows läuft die karte nähmlich einwandfrei , kein ruckeln,absolut flüssiger ablauf
     
  6. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Also ich hab auch ne 5900XT.
    ca 6600 FPS in glxgears sind eigentlich ganz normal bzw. die hab ich da auch. Dein Problem mit den starkebn Rucklern liegt meiner MEinung nach an folgendem: dem KERNEL. UT2004 hat AB 2.6.8.1 starke Ruckler gezeigt sprich FPS Sprünge von 10 auf 110 und das im Sekundentakt.
    Daher: Kernel 2.6.7 und Driver 6629. Das hat dann geholfen. Teste es, das hilft garantiert.

    Was die glxgears Werte betrifft:
    Schalt mal auf 16 Bit und FastWrites und SBA an. Dann kommste auf gut 8000+ FPS
     
  7. #6 Atomara, 28.12.2004
    Zuletzt bearbeitet: 28.12.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    ok dann werde ich mal deine ratschläge befolgen und den 2.6.7er installieren



    zwischenstand :

    leider hat auch der 2.6.7 kernel nicht geholfen ,ich werde mir mal den offiziellen debian kernel ansehen


    ach ich gebs auf beim debian kernel wollte sich der nvidiatreiber nicht installieren lassen



    naja ich kann ja mein problem versuchen zu schildern also:


    wenn ich generals spiele dann läuft am start alles superschnell ,sobald jedoch mehrere einheiten zu sehen sind oder mehrere effekte auftreten ruckelt alles wie sau ,es ist ein richtig zähes ruckel ,so als wenn der speicher zu lahm wäre.




    wieso kann verdammt nochmal nicht einfach alles mal so laufen wie ich will




    edit:

    ; How much Video RAM does your card have?
    "VideoRam" = "128"
    ; How much AGP memory should be used for vertex data (about 1/2 your AGP aperature size)
    "AGPVertexRam" = "64"


    ich habe den vertexram mal auf 64 gestellt ,jetzt läuft das spiel noch langsamer als vorher



    edit:

    ich habe mal ne runde et gezockt und muss feststellen dass dort kein geschwindigkeitseinbrüche festzustellen waren , also hat es doch etwas mit cedega zu tun ?



    wie wäre es denn wenn jemand mal seine .config für den kernel posten würde und dazu schreiben würde welche geräte er hat ?
     
  8. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    da ich jetzt erst morgen Abend wieder zuhause bin, kann ich erstz dann die configs vom Kernel und cedega posten.
    Wenn ich da bin, werde ich das aber sofort nachholen. Bei mir waren die Einbrüche, welche du hier beschreibst eben geradfe mit dem 2.6.7 und mmeiner alten SuSE 9.1 Standardconfig File behoben. Ich weiss nicht genau, warum der alte Kernel besser performt aber bei mir traf eben das zu.
    Daher... ich poste die configs morgen Abend sofort.
     
  9. #8 Atomara, 29.12.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    mir ist gestern auch noch aufgefallen dass der pixelshader von cedega gar nicht funktioniert
    angeblich unterstützt cedega es doch ,aber wo ist es dann hin ? ich habe mal meine config von cedega und ein vergleichsbild angehängt
     

    Anhänge:

    • wtf.jpg
      wtf.jpg
      Dateigröße:
      110,1 KB
      Aufrufe:
      23
    • config.txt
      Dateigröße:
      13,1 KB
      Aufrufe:
      7
  10. #9 Tux-Forever, 29.12.2004
    Tux-Forever

    Tux-Forever Linuxer

    Dabei seit:
    07.07.2002
    Beiträge:
    932
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    so ich poste mal meine config als vergleich hab eigentlich nix verändert so grossartig aber vielleicht hilft es dir ja weiter (:
     

    Anhänge:

  11. #10 Atomara, 29.12.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    wieso hast du denn du duplex als pcm device ? es scheint so als hätest du meine config ein zweites mal hochgeladen :think:
     
  12. #11 MrFenix, 29.12.2004
    MrFenix

    MrFenix Executor

    Dabei seit:
    16.10.2004
    Beiträge:
    480
    Zustimmungen:
    0
    Ort:
    Siegen, NRW
    Die Frage nach dem Benchmark würde mich auch interessieren... kennt irgendwer nen gescheiten aktuellen Bench für Linux (irgendwas was auch ma neue Features Testet, nicht sowas asbachuraltes wie QIII)???
     
  13. #12 Tux-Forever, 29.12.2004
    Tux-Forever

    Tux-Forever Linuxer

    Dabei seit:
    07.07.2002
    Beiträge:
    932
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    in doom3 is auch nen benchmark mit eingebaut müsst nurmal schauen wie man den aktiviert und im ut2k4 is auch einer
     
  14. #13 Atomara, 29.12.2004
    Zuletzt bearbeitet: 30.12.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    ich habe mal cedega auf mandrake installiert und mit dem nvidiatreiber getestet , selbes ergebnis wie sonst auch



    Im windows ist es egal welchen Treiber ich nehme die Spiele laufen einfach super nur cedega hat anscheinend probleme mit meinem system ,fragt mich nicht warum ich bin mit meinem latein am ende



    offenbar liegt es doch nicht an cedega die ut2004 demo ruckelt auch ziemlich und ich kann bei texturen nur normal einstellen


    btw: wie aktiviere ich den benchmark in der ut demo ?
     
  15. #14 Atomara, 30.12.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    so ich habe mal ein ut2004 benchmark mit der linux demo gemacht , dasselbe werde ich gleich mit der windowsversion machen


    UT2004 Build UT2004_Build_[2004-09-21_19.13]
    x86 Linux
    AuthenticAMD PentiumPro-class processor @ 1704 MHz
    GeForce FX 5900XT/AGP/SSE/3DNOW!

    dm-rankin?spectatoronly=1?numbots=12?quickstart=1?attractcam=1 -benchmark -seconds=77 -ini=default.ini -exec=../Benchmark/Stuff/botmatchexec.txt

    10.755727 / 43.148659 / 90.220245 fps rand[911658414]
    Score = 43.164577
     
  16. #15 MrFenix, 30.12.2004
    MrFenix

    MrFenix Executor

    Dabei seit:
    16.10.2004
    Beiträge:
    480
    Zustimmungen:
    0
    Ort:
    Siegen, NRW
  17. #16 Atomara, 30.12.2004
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    UT2004 Build UT2004_Build_[2004-09-21_19.13]
    Windows 2000 5.0 (Build: 2195)
    AuthenticAMD PentiumPro-class processor @ 1706 MHz with 1023MB RAM
    NVIDIA GeForce FX 5900XT (6693)

    dm-rankin?spectatoronly=1?numbots=12?quickstart=1?attractcam=1 -benchmark -seconds=77 -ini=default.ini -exec=../Benchmark/Stuff/botmatchexec.txt

    16.345387 / 47.164989 / 88.891342 fps rand[19443]
    Score = 47.226936


    erstaunlicherweise liegt der windowsbenchmark nur knapp über dem linuxbenchmark

    das liegt aber offenbar daran dass ut2004 sehr cpulastig ist ,deshalb erkläre ich die ergebnisse als ungültig
     
  18. #17 Atomara, 05.01.2005
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    Update

    hab gerade die Doom 3 demo gezockt unter linux natürlich

    und siehe da .......



    1024x768 auf high details und ? fast ruckelfrei nur ab und zu kommt es zu gelegendlichen rucklern ,aber das schiebe auf meine schwache cpu ;)

    also ist alles ok! nur cedega hat macken

    ich habe immer noch das problem und ich denke dass ich es auch nicht wegbekomme
     
  19. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Du kannst auch mal mit deinen NVidia Drivern rumspielen und andere versuchen.
    Teilweise sind die auch mal hin und wieder - je nach Kernel - das Problem.
     
  20. #19 Atomara, 02.02.2005
    Atomara

    Atomara Debrandeter User

    Dabei seit:
    06.03.2004
    Beiträge:
    1.255
    Zustimmungen:
    0
    Ort:
    Deutschland , Nrw , Münsterland
    ne also ich habe wohl schon alles ausprobiert
     
  21. domwin

    domwin Grünschnabel

    Dabei seit:
    02.09.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Hi
    Ich hatte den selben Fehler mit SUSE 10.1 . Dann hab ich auf SUSE 10.0(mit älterem Kernel) gedowngraded und alles lief perfekt
     
Thema:

5900XT langsam

Die Seite wird geladen...

5900XT langsam - Ähnliche Themen

  1. Videoin MSI 5900XT

    Videoin MSI 5900XT: Hi@all Gibt es eine möglichkeit den Videoeingang meiner Graka unter Linux zu benutzen ? Welche Programme gibt es für Aufnahmen ?
  2. wget lädt furchtbar langsam

    wget lädt furchtbar langsam: Hallo zusammen, ich habe ein Problem mit wget beim Erstellen eines Mirrors: wget ist schnarchlahm. Ich sitze an einer 1 Gbit Leitung von...
  3. Firefox lässt TLS 1.0 und 1.1 langsam sterben

    Firefox lässt TLS 1.0 und 1.1 langsam sterben: Wie die Entwickler des Webbrowsers Firefox bekannt gaben, planen sie, die Unterstützung von TLS 1.0 und 1.1 in den kommenden Nightly-Varianten zu...
  4. Langsam geworden: Firefox (Mint 17.1)

    Langsam geworden: Firefox (Mint 17.1): Hallo zusammen, entweder bin ich viel ungeduldiger geworden oder Linux wird langsam! Ich habe den Eindruck, dass der Browser (FF) immer langsamer...
  5. Portugals Hinwendung zu Open Source langsamer als erwartet

    Portugals Hinwendung zu Open Source langsamer als erwartet: Portugal kommt mit der Einführung von Open-Source-Software in der Verwaltung des Landes langsamer voran als erwartet. Weiterlesen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden