PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Portage Fehler



jarjarbinks
14.08.2004, 00:23
Hi ich hab mir vor nen paar tagen gentoo installiert und gestern wollte ich mozilla mergen und nun bekomm ich immer diesen fehler

bash-2.05b# emerge mozilla
Calculating dependencies ...done!
>>> emerge (1 of 3) x11-misc/shared-mime-info-0.14 to /
>>> md5 src_uri ;-) shared-mime-info-0.14.tar.gz
>>> Unpacking source...
>>> Unpacking shared-mime-info-0.14.tar.gz to
/var/tmp/portage/shared-mime-info-0.14/work
>>> Source unpacked.
configure: WARNING: If you wanted to set the --build type, don't use
--host.
If a cross compiler is detected then cross compile mode will be
used.
checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for i686-pc-linux-gnu-strip... no
checking for strip... strip
checking for perl... /usr/bin/perl
configure: error: XML::Parser perl module is required for intltool

!!! ERROR: x11-misc/shared-mime-info-0.14 failed.
!!! Function econf, Line 362, Exitcode 1
!!! econf failed

was soll ich tun??

THX im vorraus

mfg jarjarbinks

blueflower
14.08.2004, 08:55
eine andere version von shared-mime-info installieren

wechsel nach:
/usr/portage/x11-misc/shared-mime-info/
und mach

emerge shared-mime-info-eine_andere_version_

thorus
14.08.2004, 11:36
Wie wär's wenn du einfach XML:Parser emergen würdest? ;)

emerge XML-Parser

blueflower
14.08.2004, 13:42
ich idiot...
:) :respekt: