PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : emerge acpid auf 2.6er kernel



skykInsomnio
03.08.2004, 11:24
hallo,
ich wollt mir gerade acpid emergen und auf einmal fängt der an die sourcen für den 2.4er kernel zu laden - ist das richtig so ?

ich benutze nämlich den 2.6er...

hopfe
03.08.2004, 14:00
Es kann sein das acpid die linux-headers benötigt, die sind bei mir auch in der Version 2.4.21-r1 vorhanden obwohl ich 2.6.7 als kernel verwende.