PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mauszeiger verschönern ? So gehts !



devilz
06.10.2002, 11:09
Ihr kennt ja alle den schönen Schatten unterm Mauszeiger bei Windows 2000/XP ?

Das geht auch unter Linux !

Folgender Eintrag in der Device Section im XF86Config genügt :

Section "Device"
.....
Option "CursorShadow"
.....
EndSection


Fertig !



Gruß Sven

moonlook
01.11.2002, 14:14
Also,

bei mir hat's das nicht gebracht!:(
Der Cursor ist bei mir so wie vorher.

moonlook

Andre
01.11.2002, 16:01
vieleicht in der XF86Config-4?
die Änderungen vornehmen?

devilz
01.11.2002, 16:19
Original geschrieben von moonlook
Also,

bei mir hat's das nicht gebracht!:(
Der Cursor ist bei mir so wie vorher.

moonlook


Na du mußt auch drauf achten ob das die Config ist die Xfree nutzt ! :)

mennowar
19.11.2002, 15:44
Ich vermute mal, das es vom WM abhängig ist... mein X11-4.2.1 macht das weder unter XFCE noch unter Enlightenment...

ach ja - ich habe eindeutig die richtige Config editiert *gg*

moonlook
19.11.2002, 16:54
ich bin mir auch sicher, das ich die richitge genommen habe.

bei nem freund hats genau dasselbe gebracht--nix

aber wegen eines solchen gimmicks probier ich nicht lange...

rockoo
20.11.2002, 09:42
Original geschrieben von devilz
Ihr kennt ja alle den schönen Schatten unterm Mauszeiger bei Windows 2000/XP ?

Das geht auch unter Linux !

Folgender Eintrag in der Device Section im XF86Config genügt :

Section "Device"
.....
Option "CursorShadow"
.....
EndSection




aba nur wenn du die x-treiber von nvidia nimmst und dementsprechend n nvidia tnt/geforce im rechner hast ...

mfg
dw

ino
27.11.2002, 23:05
ja das probier ich doch prompt aus ^^ und wenn das nicht so einfach klappt, dann mecker ich ;^)

[update] Tja, es funktioniert bei mir nicht ;^) und ich benutze eine riva tnt und ja, ich habe sogar die nvidia Treiber benutzt. *grummel*

rockoo
28.11.2002, 11:11
mmmh also auf unseren rechner hier laeuft es/er ...
- bist du sicher das x das nvidia module benutzt? in der xf86conf muss drin sein 'driver "nvdriver" ' und nicht mehr 'driver "nv" '
- guck mal per 'lsmod' ob das module 'NVdriver' geladen ist/wird ...
- vielleicht funkt der schatten erst ab 'ner geforce und nicht mit 'ner tnt ... kann ich hier aba nich testen ... haben hier nur geforce 2 mx oder hoeher ...

mennowar
28.11.2002, 14:03
Section "Device"
Identifier "nvidia glx"
Driver "nvidia"
Option "HWCursor" "true"
Option "CursorShadow" "true"
Option "UseFBDev" "true"
Option "ShadowFB" "true"
Option "NoLogo" "off"


Sodele ... soweit ich mit googeln gefunden habe, braucht man entweder GeForce2 oder irgendeine andere nvidia GraKa.
Allerdings hat die Option HWCursor wohl auch etwas damit zu tun.

Ich probier mal ein wenig mit meiner Matrox rum :) Vielleicht isses ja doch generll möglich.

LG,
Menno

PS und Edit:
#Option "SWcursor" # [<bool>]
#Option "HWcursor" # [<bool>]
#Option "PciRetry" # [<bool>]
#Option "SyncOnGreen" # [<bool>]
#Option "NoAccel" # [<bool>]
#Option "ShowCache" # [<bool>]
#Option "Overlay" # [<str>]
#Option "MGASDRAM" # [<bool>]
#Option "ShadowFB" # [<bool>]
#Option "UseFBDev" # [<bool>]
#Option "ColorKey" # <i>
#Option "SetMclk" # <freq>
#Option "OverclockMem" # [<bool>]
#Option "VideoKey" # <i>
#Option "Rotate" # [<str>]
#Option "TexturedVideo" # [<bool>]
#Option "Crtc2Half" # [<bool>]
#Option "Crtc2Ram" # <i>
#Option "Int10" # [<bool>]
#Option "AGPMode" # <i>
#Option "DigitalScreen" # [<bool>]
#Option "TV" # [<bool>]
#Option "TVStandard" # [<str>]
#Option "CableType" # [<str>]
#Option "NoHal" # [<bool>]
#Option "SwappedHead" # [<bool>]

godsmacker
30.04.2003, 05:16
aber das geht doch nur wenn man xfree4.3 hat oder?

devilz
30.04.2003, 10:23
Nein auch XFree 4.2.X allerdings nur mit NVidia Karten !
Es gibt ja auch nur den Schatten ...

Bei Xfree 4.3 änderst du ja den kompletten Cursor ! :)

godsmacker
30.04.2003, 15:50
ok
danke

Tarzipan
02.05.2003, 13:27
ich habe gleich nen ganz anderen cursor... :D
mit schatten