PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Board Fehler!



Cra$H
29.04.2004, 16:42
Ich hab heite nen fehler gekrigt aber warum?

hier mal der Fehler :


mySQL query error: SELECT moderator.mid as is_mod, moderator.allow_warn, m.id, m.name, m.mgroup, m.password, m.email, m.restrict_post, m.view_sigs, m.view_avs, m.view_pop, m.view_img, m.auto_track,
m.mod_posts, m.language, m.skin, m.new_msg, m.show_popup, m.msg_total, m.time_offset, m.posts, m.joined, m.last_post,
m.last_visit, m.last_activity, m.dst_in_use, m.view_prefs, m.org_perm_id, m.temp_ban, m.sub_end, g.*
FROM ibf_members m
LEFT JOIN ibf_groups g ON (g.g_id=m.mgroup)
LEFT JOIN ibf_moderators moderator ON (moderator.member_id=m.id OR moderator.group_id=m.mgroup )
WHERE m.id=1

mySQL error: Access denied for user: 'web406@localhost' (Using password: YES)
mySQL error code:
Date: Thursday 29th of April 2004 05:39:35 PM


danke schonmal für die Hilfe

Andre
29.04.2004, 16:44
zuerst solltest du mal sagen, das der Fehler nicht bei uns im Board aufgetreten ist *g*

Und zu deiner Frage:
"mySQL error: Access denied for user: 'web406@localhost' (Using password: YES)"

Der Login/Pass ist wohl nicht korekt....

ExRevel
29.04.2004, 16:46
Hm, "Access denied" hast dich vllt vertippt? Sonst wuerde ich aber sagen ist das Thema hier nicht richtig aufgehoben, dafuer gibt es auf dem Unixboard das SQL und Datenbanken Forum.

ciao Exi

Cra$H
29.04.2004, 17:08
Ok sorry aber ich weiss net genau wie und wo ich den Fehler beheben soll?

devilz
29.04.2004, 17:11
Ok sorry aber ich weiss net genau wie und wo ich den Fehler beheben soll?


Wäre super wenn du noch ein paar Infos mitliefern würdest (schonmal fürs nächste mal merken *g*)

Wann trat der fehler denn auf ? Nach der installation ?
Welches Board läuft denn da ? Hast du ein Update gemacht von Board oder Datenbank ?

So wäre klasse wenn du die Infos beibringen könntest :)

Cra$H
29.04.2004, 17:15
Also erstma danke :dafuer:

Auf dem Server läuft das Invision Board 1.3

Am anfang lief alles super ich konnte das Design ändern einfach alles was man damit machen kann konnte ich tun das Board hab ich vor etwa 4 Tagen Installiert aber vor etwa 1er Stunde wollte ich drauf aber dann kamm der Fehler. Ein Update vom Server oder so hab ich net gemacht!

:help:

devilz
29.04.2004, 17:35
Hast du vielleicht irgendwas verändert ?
Vielleicht nen falsches Passwort genommen ?