PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : samba installation wie soll ich vorgehen



Linuxneuling
08.03.2004, 09:54
hallo, brauche Hilfe bei Samba Installation.

Habe SuSE 9.0 und Samba.latest.tar.gz schon runtergeladen und mittels tar xvfz extrahiert. Wie geht´s weiter, momentan ist noch kein Samba installiert?

mfg

hopfe
08.03.2004, 10:12
wenn du SUSE 9.0 komplett hast solltest du mal bei Yast nachsehen ob du Samba nicht direkt von der CD aus installieren kannst.
Wenn das nicht klappt kannst du dir immer noch die rpm-Dateien für Suse herunterladen und installieren, dies ist wesentlich einfacher als über eine .tar.gz Datei.

Linuxneuling
08.03.2004, 10:17
ich habe schon über yast installiert, das ist kein Problem für mich ich möchte den neuen Version von Samba. Ok, ich lade jetzt den rpm runter.

mfg

Linuxneuling
08.03.2004, 10:25
moment, da gibt es bei binary packages noch kein Samba rpm für SuSE 9.0 kann ich da von Red Hat nehmen?

mfg

hopfe
08.03.2004, 11:15
Bin kein RPM-Profi, aber für normal sollte das Paket auch gehen.

Linuxneuling
18.05.2004, 10:05
wenn ich rpm -Uvh samba-client-3 eingebe kommt folgendes:

Fehler: Failed dependencies:
/usr/bin/strings is nooded by samba-client-3
liblber.so.199 is needed by samba-client-3
libldap.so.199 is needed by samba-client-3
libpopt.so.0 is needed by samba-client-3

Ich habe schon mal ein Samba3 installiert, jedoch mit Konquerror Browser, der die rpm Packete automatisch installiert. Jetzt möchte ich ein ernsten SuSE 9.0 Server installieren und da hab ich kein Grafischer oberfläche. Auch den Samba von yast habe ich installiert und die Packete die abhängig sind mitinstalliert, dann deinstallierte ich den alten Samba und wollte nochmal das neue installieren versuchen. Libsmbclient habe ich auch installiert, ohne Erfolg. Ich war als root angemeldet und als user habe ich genau die selbe Meldung.

Kann mir jemand weiterhelfen?

Aracon
18.05.2004, 12:39
Versuchs mal mit apt4rpm.

Linuxneuling
18.05.2004, 13:24
Hallo Aracon,

apt4rpm gibt bei SuSE 9.0 nicht oder? Bei mir geht´s nicht, im yast finde ich kein apt usw.

Aracon
18.05.2004, 13:50
http://apt4rpm.sourceforge.net/

dürfte helfen.