PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : XFree86 Buffer Overflow



saiki
13.02.2004, 14:51
... ist das in der Version 4.3.0-r4 von Gentoo gefixt?

DaMutz
14.02.2004, 20:26
ja laut GLSA meldung schon

Gentoo has released XFree 4.2.1-r3, 4.3.0-r4 and 4.3.99.902-r1 andencourages all users to upgrade their XFree86 installations. Vulnerableversions are no longer available in Portage.