PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Problem mit Samba 2.2.8a und Win98SE



Freehawk
05.02.2004, 18:19
Hallo!

Ich habe mir auf meine SUSE 9.0 Installation einen Samba Server aufgesetz.
Ich habe Samba als PDC eingerichtet. Nun unter WinXP funktioniert das alles wunderbar mir dem Einloggen, aber unter Win98SE funktiert das nicht.
Ich hab das Win98 in die Domain eingebunden und kann mich nur als root anmelden oder natürlich als Admin ohne Netzwerkzugriff.

We bekomm ich es hin, das ich mich auch als normaler User mit meinem Win 98 an meiner Domain anmelden kann?

Die User hab ich alle im smbpassswd eingetragen und haben auch ein Passwort.
Eines vielleicht noch ich kennt mich in Dingen Domain nicht wirklich aus, ich bin gerade in der Versuchs- und Testphase.

MfG Freehawk

PS: hier noch meine smb.conf
# Global parameters
[global]
netbios name = SERVER
encrypt passwords = Yes
server string =
log level = 1
syslog = 0
time server = Yes
unix extensions = Yes
socket options = SO_KEEPALIVE IPTOS_LOWDELAY TCP_NODELAY
printcap name = CUPS
add user script = /usr/sbin/useradd -c Maschinenaccount -d /dev/zero -g 100 -s /bin/false %u
logon drive = N:
logon home = \\%L\%U
domain logons = Yes
os level = 63
preferred master = Yes
domain master = Yes
printing = cups
veto files = /*.eml/*.nws/riched20.dll/*.{*}/
logon script = logon.bat

[homes]
comment = Home Directories
valid users = %S
read only = No
create mask = 0640
directory mask = 0750
browseable = No

[daten]
comment = Daten
path = /Server/Daten
read only = No
create mask = 0640
directory mask = 0750
browseable = no

[Progs]
comment = Programme
path = /Server/Progs
read only = No
create mask = 0640
directory mask = 0750
browseable = no

[printers]
comment = All Printers
path = /var/tmp
create mask = 0600
printable = Yes
browseable = No

Ich hoff ihr könnt mir weiterhelfen!!!
Bin am verzweifeln!!!

Aracon
05.02.2004, 18:59
Win9x ist immer so ne sache, das läuft eig. nie richitg.

Aber du solltest mal die encrypted password an/abschalten, hat bei mir schon oft gewirkt.

Freehawk
05.02.2004, 19:15
Wie meinst du das mit an und abschalten?

aus der Smb.conf rausnehmen (auf no stellen) oder hab ich das jetzt falsch verstanden.

Ich hab encrypted passwords an wegen meinem WinXP Client.

Aracon
25.02.2004, 15:20
Sorry hab den Thread übersehen *schäm*

Srell mal die encrypted passwords auf no und schau ob sich der Win98 CLient überreden lässt, mal zu funtionieren :)