PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : treibermodul für psaux



osoblue
28.01.2004, 19:04
Moin,

Ich hab' folgendes Problem : nach der 9.2 installation ging der X-server nich richtig. Nach bissl suchen hab ich mitbekomm, dass das Maus-treibermodul nicht mit installiert wurde (während der Installation ging die maus) ...

ich weis jetzt nicht wie ich an das treibermodul herankomme (ps/2- standard) um es manuell zu laden.

Kann mir da wer weiterhelfen ?
mfg oso

damager
28.01.2004, 19:35
hi osoblue und willkommen im unixboard-forum!

was deine frage angeht:
schon versucht deinen x-server mit xf86config (als root) neu zu konfigurieren?
das ein maus-treiber-modul ist installiert ist kann ich mir kaum vorstellen.

was sagt das x-server logfile? evtl. der ERORR-Teil hier mal posten.

gruß
damager

ottix
28.01.2004, 20:09
versuch es mal als root mit
mousedrake
nochmal zu konfigurieren(auf der Konsole)

osoblue
29.01.2004, 16:16
mmh ganz komisch ..

also erst kam immer : can't locate module /dev/psaux
der fehler kommt jetzt nicht mehr ..
im log steht :
Option "Device" "/dev/psaux"
und dann das normale zeugs dass die 3. taste emuliert wird ..

als letztes steht :
Mouse1: ps2EnableDataReporting : succeeded

und weiter gehts nicht oO der X server läuft und der Mauszeiger wird auch bewegt aber es wird bis auf den blauen hintergrund nichts angezeigt ..

woran kann das liegen ?

damager
29.01.2004, 18:07
welche windowsmanager ist installiert?
versuch aus der konsole aus mal startx kde...
das sollte kde als windowmanager starten ... falls installiert.

osoblue
30.01.2004, 15:19
ok thx.

nachdem ich jetzt zum x. mal neuinstalliert hab gehts .. oO äusserst komisch