PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Ubuntu Security Notice USN-1400-5



newsbot
21.04.2012, 02:34
Ubuntu Security Notice 1400-5 - USN-1400-1 fixed vulnerabilities in Firefox. Firefox 11 started using GSettings to access the system proxy settings. If there is a GSettings proxy settings schema, Firefox will consume it. The GSettings proxy settings schema that was shipped by default was unused by other applications and broke Firefox's ability to use system proxy settings. This update removes the unused schema. Various other issues were also addressed.

Weiterlesen... (http://packetstormsecurity.org/files/112035/USN-1400-5.txt)