PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Mandriva Linux Security Advisory 2012-039



newsbot
29.03.2012, 09:12
Mandriva Linux Security Advisory 2012-039 - The asn1_get_length_der function in decoding.c in GNU Libtasn1 before 2.12, as used in GnuTLS before 3.0.16 and other products, does not properly handle certain large length values, which allows remote attackers to cause a denial of service (heap memory corruption and application crash) or possibly have unspecified other impact via a crafted ASN.1 structure. The updated packages have been patched to correct this issue.

Weiterlesen... (http://packetstormsecurity.org/files/111243/MDVSA-2012-039.txt)