PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : et probleme



Tux-Forever
24.11.2003, 16:49
The setup program seems to have failed on x86/glibc-2.1
das bekomm ich unter slackware 9.1 was kann ich dagegen machen ?(
also das kommt wenn ich die installation aufrufen will weiss jemand rat?

chb
24.11.2003, 19:47
Kannst das paket nicht von "Hand" unzippen ?

FalseCAM
28.12.2005, 19:13
Kann mir bitte jamand sagen was das bedeutet.

OOOO@linux:/L> sh et-linux-2.55.x86.run
Verifying archive integrity... All good.
Uncompressing Enemy Territory 2.55.............................................. .................................................. .................................................. .................................................. .................................................. .................................................. ...
It is recommended to install as the super user
Please enter the root password or hit enter to continue as is
Password:
This installation doesn't support glibc-2.1 on Linux / x86_64
(tried to run setup)
See http://zerowing.idsoftware.com/linux/ for troubleshooting
The setup program seems to have failed on x86_64/glibc-2.1

See http://zerowing.idsoftware.com/linux/ for troubleshooting

hoernchen
29.12.2005, 12:59
@tux-forever :

wie sieht denn die ganze fehlermeldung aus ? google liefert mir da mehrere varianten.

DennisM
29.12.2005, 13:10
Schonmal auf das Datum geguckt?

Mach bitte einen neuen Thread auf.

MFG

Dennis